Flooded cylinders? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-03-2016, 12:21 AM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,086
Send a message via MSN to white lincoln
Flooded cylinders?

I am going to take a chance and say this is the right post for this question.

For some time, years I suspect, the engine when cold will start like it is flooded. It will start, but similar to only a few pistons firing. After a few seconds it burns off the excess and runs fine.

From the research I have done, it says the injectors are flooding the cylinders making the ignition process difficult to fire up all 6 cylinders.

My code reader is for a 1993 (1981-1993) and the car is a 1994, though technically it was made at the end of 93, hence, 1994.

Will my code reader pick up all codes required for a 94 or do I need to head down to AutoZone and have them run their code reader on the car to be sure?

So no codes, starts like crap, but not all the time, just a percentage. I have three injectors with broken end caps, bad wires, and that's about it. I would suspect if the EGR was stuck open, it would through a code, unless after warming the engine, it plops back to place, hence no codes...

Suggestions on what I can try if I am not getting codes of a bad computer, sensor or cat/O2?

Thanks!

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-03-2016, 07:40 AM
PostWhore
 
T6Rocket's Avatar
 
Join Date: Nov 2004
Location: Raleigh, NC
Posts: 1,761
Quote:
Originally Posted by white lincoln View Post
I have three injectors with broken end caps, bad wires, and that's about it.
The bad wires don't seem likely to cause a problem to you? I would focus in that area.

I don't think it's "flooding", probably those cylinders are getting no fuel.

Al

97 T-Bird LX 4.6 - 80k miles
94 Supra TT Auto - street/strip car
04 CVPI- Brenda's car - 76k miles
Previous Fords:
95 T-Bird LX 4.6 - fully optioned, owned 15 years, 220k miles
96 Cougar XR-7 4.6- Brenda's car, owned 11 years, 187k miles
88 T-Bird 3.8 - first T-Bird, owned 5 years, 206k miles

Last edited by T6Rocket; 03-03-2016 at 08:05 AM.
T6Rocket is offline  
post #3 of 3 (permalink) Old 03-12-2016, 02:15 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,086
Send a message via MSN to white lincoln
Update:

I weighed out between cleaning and replacing parts on my injectors to just buying a new set. I figured the $20 difference was not worth the hassle of cleaning them in a an ultra-sonic cleaner, replacing all the parts and finding they still don't spray straight.

I got a set on Ebay for $80, brand new and here is what I found:

1) when I first started the car after installing the new injectors, the car literally was running like crap. I stopped it and started looking for what I forgot.... Found two injectors that I did not re-connect the pulse line too.
2) The hard starts and rough idle are gone, so my injectors probably where leaking and filling the valves/cylinders with too much gas and flooding the engine.
3) I can actually burn rubber over a speed bump now...

Anyway, hope this helps anyone else that may be looking at injector issues.

I found a really good article on injectors. It was as test of an older 4 cyl Mustang that the author purchased, drove a 100 miles to his home and tested. During the drive the measured fuel economy and found the car was getting 10mpg. The engine had 135k on it.

They ran dynos, tested the injectors, ran more tests, tried solvents, high pressure flush and it proved to do nothing more than force the crap in the filter to get even more jammed and cause the injectors to leak and not spray worth a crap.

End result was to replace all the parts, including the filter after running the injectors in a ultra-sonic cleaner for about 1 1/2 hours.

After that, the car got about 20 mpg and ran much better.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome