Throttle Cable Question... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-18-2003, 10:29 PM Thread Starter
Seasoned Veteran Poster
 
Thomas A's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Age: 36
Posts: 859
Arrow Throttle Cable Question...

On the kickdown cable that runs alongside the throttle cable, there is a little tab that is supposed to be bolted to something. I'm not sure where it is supposed to hook to. Does that go on one of the exhuast manifold studs or on the back of the head? Thanks.

Thomas

*EDIT* 1993 Thunderbird LX 3.8L NA

1989 Cougar XR7 - 13.21 @ 102.29 -SOLD-
1993 Thunderbird SC -Awaiting Suspension-
1994 Mark VIII - 14.85 @ 93.95 -SOLD-
1996 Thunderbird Sport 15.57 @ 89.42 -Retired @ 258k-
1997 Thunderbird LX AED -SOLD-
1997 Thunderbird Sport 15.71 @ 86.89 -SOLD-
1997 Mark VIII LSC 12.97 @ 112.15 -SOLD-
Thomas A is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-19-2003, 01:37 AM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
not exactly sure what part you're explaining, but I know that all three cables on the throttle body snap into a clip on the front of the upper manifold. If it's a different part could you describe it better? Or pictures would be nice too. I can take a look at my car tomorrow and try and figure it out.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
post #3 of 4 (permalink) Old 12-19-2003, 03:42 AM
The Parts Guy
 
racecougar's Avatar
 
Join Date: Jul 2002
Location: Imperial, Missouri (near St. L
Age: 36
Posts: 7,265
If I'm envisioning the clip you're referring to, it snaps into an unused bolt hole in the back of the driverside head.

-Rod

Rod @ AzzKicker Cars
[email protected]
90 XR7-The Meth Addict-KB SC'd 5.0L DOHC Stroker
2004 Mustang GT-The Driver-Intake/Exhaust/3.73's
1995 F150 4x4-The Mud Toy-5.0L/4R70W/33's/Warn 8274 Winch
94 LX w/Splitport 3.8L from 2000 Mustang - SOLD
2 - 90 35th Anny Ed SC's
And a TON of parts cars!
racecougar is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-22-2003, 01:18 PM
 
Join Date: Jul 2002
Posts: 484
yes, mine was on an unused bolt hole on the back of the drivers side head. The clip was a real pain to remove and I broke it. Its not going back on there thats for sure...
JohnNaas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome