3.8L Splitport questions - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-08-2004, 07:57 PM Thread Starter
PostWhore
 
Join Date: Apr 2003
Location: O'Fallon, MO
Age: 38
Posts: 1,411
3.8L Splitport questions

I know it's not an MN12, but My fiancee's '01 Mustang has been having issues lately. When it gets real cold (like below 30), it has a very hard time starting. It acts almost like it isn't getting fuel. She also says that the economy has dropped a few MPG. Could the fuel pump be the culprit? I hooked my PC up to the DLC, and watched the fuel pressure a few days ago. For the most part, it stayed within spec, although it did drop to about 34psi a few short times while we where driving along (spec is 35-50 KOER, 25-40 KOEO).
Also, what do you make of the plug in the picture below? It came from the #1 Cylinder, and #2 is similar, If I remember correctly.

Thanks


'95 Cougar - 2002 Explorer engine, 2004 Mustang PTP2 PCM

Best times:
PI 4.6L 95 XR7 Cougar: [email protected]
2004.5 Silverado Crew Cab/Long Bed/4x4 6.6L Duramax: [email protected] (Weighing in at over 7200#) on 10/19/2007
Dyno - 446.4RWHP/820.2RWTq on 6/13/2008
Pulling - 300.9' 3rd place finish 8/2011
Cougar281 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-08-2004, 08:44 PM
The Parts Guy
 
racecougar's Avatar
 
Join Date: Jul 2002
Location: Imperial, Missouri (near St. L
Age: 36
Posts: 7,265
You're not getting any codes, are you? (The check engine light isn't on, is it?)

-Rod

Rod @ AzzKicker Cars
[email protected]
90 XR7-The Meth Addict-KB SC'd 5.0L DOHC Stroker
2004 Mustang GT-The Driver-Intake/Exhaust/3.73's
1995 F150 4x4-The Mud Toy-5.0L/4R70W/33's/Warn 8274 Winch
94 LX w/Splitport 3.8L from 2000 Mustang - SOLD
2 - 90 35th Anny Ed SC's
And a TON of parts cars!
racecougar is offline  
post #3 of 6 (permalink) Old 01-09-2004, 05:23 AM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 63
Posts: 7,969
Garage
The oil on the plug is probably coming from a leaky valve cover gasket.

Not the same vehicle, but I was having starting issues with the '97 Explorer and it turned out to be a bad IAC valve. It cranked to the point that it would turn over but wouldn't stay running. Just a thought, hope it helps.

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-09-2004, 05:44 AM Thread Starter
PostWhore
 
Join Date: Apr 2003
Location: O'Fallon, MO
Age: 38
Posts: 1,411
No, no codes... It would be easier if there was a code or two...

Quote:
Originally posted by racecougar
You're not getting any codes, are you? (The check engine light isn't on, is it?)

-Rod
I don't think the oil is from a leaky valve cover gasket, because it is on the inside. The plug seals with the head where it gets wider. The other thing I wos wondering about is the brownish color on the center of the plug. It is only on the side that is visable in the picture.

'95 Cougar - 2002 Explorer engine, 2004 Mustang PTP2 PCM

Best times:
PI 4.6L 95 XR7 Cougar: [email protected]
2004.5 Silverado Crew Cab/Long Bed/4x4 6.6L Duramax: [email protected] (Weighing in at over 7200#) on 10/19/2007
Dyno - 446.4RWHP/820.2RWTq on 6/13/2008
Pulling - 300.9' 3rd place finish 8/2011

Last edited by Cougar281; 01-09-2004 at 05:51 AM.
Cougar281 is offline  
post #5 of 6 (permalink) Old 01-13-2004, 01:47 AM
3rd Gear Poster
 
TBird232ci's Avatar
 
Join Date: Jan 2003
Location: Severn, Md
Age: 34
Posts: 150
Send a message via AIM to TBird232ci
what kind of oil are you running in it? and what weight?

also, how miles do you have on it? could be due for a fuel filter change
TBird232ci is offline  
post #6 of 6 (permalink) Old 01-13-2004, 06:33 AM Thread Starter
PostWhore
 
Join Date: Apr 2003
Location: O'Fallon, MO
Age: 38
Posts: 1,411
10W-30 Quaker state (The car is in the south for the winter), car has 55K, and the fuel filter was just changed less than 6 months ago...

'95 Cougar - 2002 Explorer engine, 2004 Mustang PTP2 PCM

Best times:
PI 4.6L 95 XR7 Cougar: [email protected]
2004.5 Silverado Crew Cab/Long Bed/4x4 6.6L Duramax: [email protected] (Weighing in at over 7200#) on 10/19/2007
Dyno - 446.4RWHP/820.2RWTq on 6/13/2008
Pulling - 300.9' 3rd place finish 8/2011
Cougar281 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome