Dead Bird - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-20-2004, 04:07 PM Thread Starter
 
Join Date: Jan 2004
Posts: 2
Dead Bird

Please help me!! I have an 87 t-bird 3.8 that wont start, the alt. is bad so it wont charge the bat. one day I shut it off came out later and it wouldent start so I got a new bat. and it still wouldent start. It turns over but wont fire, I noticed no fuel pump sound when I turned the key on so I jumped the pump relay in the trunk and it works, if I let the pump run for a few seconds then try it, it would run for about 4-5 seconds then die. I opend the fuel bleeder and turned on the pump and it pumps plenty of fuel. The injectors are rather new along with whole top end of the motor(head gasket went). Is there a relay somewhere else im missing or injector fuse, bad computer. Should I take it to the junk yard or what?? Thanks for any help!!
87bird87 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-20-2004, 04:52 PM
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
I'm not 100% sure of an answer so your problem, but you said the alternator was bad? Did you replace it? I read that you replaced the battery since it was dead, but no word about the alternator.

Check for loose electrical connections somewhere - if you just rebuilt the top of the engine, may have missed hooking something back in. And do you have spark?

Just a few things to think about/check on. Hopefully others will have more ideas or things to check out and try.

-Andy "Melon"

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #3 of 5 (permalink) Old 01-20-2004, 05:11 PM
TCCoA Bachelor Club Pres.
 
92CougLS's Avatar
 
Join Date: Nov 2002
Location: WA
Age: 35
Posts: 1,267
Garage
You said you jumped the pump relay, doing that for a few seconds, is NOT going to fix your problem, you need to replace the relay, and check your wiring, and fuses. I would say that's your problem, you have a messed up fuse or relay, and the pump doesn't run, so you jump it for a few seconds, which pushes fuel through the lines, and so you have enough gas to run for a few seconds, but not enough to keep it running.

-Kurt
1995 Mercury Cougar XR7
4.6L Bone Stock.
Undergoing a light refurbish
92CougLS is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-20-2004, 05:51 PM Thread Starter
 
Join Date: Jan 2004
Posts: 2
It runs, I found another relay by the pass. fender well I jumped a few terminals and nothin so I grounded one terminal at a time and $$ it runs I guess I need a new relay. Does anyone know what this relay is called or how much it will be? Thanks for the input though!!
87bird87 is offline  
post #5 of 5 (permalink) Old 01-20-2004, 08:59 PM
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
Not to go off topic, but I see your from Iowa - where at in Iowa? I'm in eastern Nebraska, just north of Omaha.

-Andy "Melon"

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome