Temp Problem. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-01-2004, 07:32 PM Thread Starter
Veteran Poster
 
CamellionCat's Avatar
 
Join Date: Jul 2002
Location: Miami
Age: 38
Posts: 801
Send a message via AIM to CamellionCat
Temp Problem.

ok here it goes, it dosent look like its a head gasket situation, since they are brand new. When i turn on my car in the morning i will drive it for like 2 mins then the gauge will climb up to the middle on NORM which is a good normal temp but then it will move back down to the N what is this trapped air???? and how can i get it out????? by the way i have no coolant in oil, i have no water leaks and i have no white smoke coming out my exhaust. thanks for the help.

CamellionCat

95- Cougar- SOLD (in loving memory)
Mods-17x9 cobra r's,H&R springs,KYB shocks & struts,removed air silencer,9"K&N cone,gutted cats,dual glasspack setup,cooling fan switch, B&M 24,000 tranny cooler.

Back in the game!!!
97 Lincoln Mark VIII LSC-opal opalescent with black interior, upgraded with a 98 tranny, 18x9 black saleen speedstars, LMS dual tip mufflers, 5% tints all around.
CamellionCat is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-01-2004, 09:16 PM
 
Join Date: Jan 2003
Posts: 724
Sticky t-stat? It has happened on every vehicle that I've driven except my work truck which is an 02. I think its probably normal.
93SC is offline  
post #3 of 5 (permalink) Old 03-01-2004, 09:20 PM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
yeah try a new t-stat and bleed the coolant system. When you replace the t-stat start the car, and fill the radiator until it bubbles over a bit.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-01-2004, 11:32 PM Thread Starter
Veteran Poster
 
CamellionCat's Avatar
 
Join Date: Jul 2002
Location: Miami
Age: 38
Posts: 801
Send a message via AIM to CamellionCat
how do i bleed the cooling system?

CamellionCat

95- Cougar- SOLD (in loving memory)
Mods-17x9 cobra r's,H&R springs,KYB shocks & struts,removed air silencer,9"K&N cone,gutted cats,dual glasspack setup,cooling fan switch, B&M 24,000 tranny cooler.

Back in the game!!!
97 Lincoln Mark VIII LSC-opal opalescent with black interior, upgraded with a 98 tranny, 18x9 black saleen speedstars, LMS dual tip mufflers, 5% tints all around.
CamellionCat is offline  
post #5 of 5 (permalink) Old 03-02-2004, 12:00 AM
 
Join Date: Jan 2003
Posts: 724
There is a sticky at the top of this forum.
93SC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome