Hard to start when cold. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-13-2004, 07:21 PM Thread Starter
 
Join Date: Aug 2004
Posts: 643
Hard to start when cold.

Today I noticed my car was hard to start. I cranked it and it wouldnt start up. It turns over but took a minute. It was pretty cold. Anyone know anything that could help out ?
jimmy_04 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-13-2004, 07:32 PM
It is nice
 
Join Date: Aug 2004
Location: Arizona
Age: 37
Posts: 885
check all ur connections are tight/clean and if everything is working good (battery, etc.). other than that id say most likely ur battery is struggling a bit from the cold temps outside or being old. get one with higher cold cranking amps or just leave it be. correct me if im wrong but my old mechanic before i moved told me starting in neutral takes less power so if u cant start the engine try starting in neutral may get u going (or get a jumpstart lol)... good luck
91CougarLS is offline  
post #3 of 3 (permalink) Old 12-13-2004, 09:24 PM
 
Join Date: Aug 2004
Posts: 1,890
Dont worry about it. Even with a new battery mine take two tries to start in the morning during winter. As long as it rotates easily its no big deal.
Blue LS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome