please tell me this isnt happening - TCCoA Forums
Reply
 
LinkBack Thread Tools
post #1 of 34 (permalink) Old 12-14-2004, 05:44 PM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
please tell me this isnt happening

today i was driving around and my oil pressure was very low, even on my mechanical gauge. like 5 psi low. i felt a loss in power, and i could hear a faint rattling under the hood as i accelerated. the rattling slowed and died down when i let off the gas, sped back up and got louder with acceleration. oil pressure still very low. i get home, pop the hood with engine running, operate the throttle by hand, and the rattling (now sounds like knocking) is coming from the middle of the engine. the dipstick has very little oil on it. not even enough oil to drip off. please tell me its not a rod knock

2014 GT
1990 300ZX TT
big mike is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 12-14-2004, 06:20 PM
PostWhore
 
AEDM8's Avatar
 
Join Date: Aug 2002
Location: Central MN
Age: 38
Posts: 1,702
So you didnt have any oil in the engine?

Some supercharged cars blow.......Others just pick up and move.
AEDM8 is offline  
post #3 of 34 (permalink) Old 12-14-2004, 07:21 PM
 
Join Date: Jul 2002
Posts: 2,894
My 3.8 NA started doing exactly that when my brother was borrowing it earlier this year. It's parked since then since I'm not into pulling the engine right now. Maybe in the spring.

Mine was attributed to a leaky timing chain cover gasket.
soop is offline  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 12-14-2004, 07:22 PM
 
Join Date: Dec 2002
Posts: 241
Well, its either rod knock or piston slap.

Sounds like rod knock.

Get some more oil in there and one of them snake oils... see if it makes any difference... if that does, it might buy you some time to get a rental, beater, or whatever so you can pull the motor.
brokenmachines_e2 is offline  
post #5 of 34 (permalink) Old 12-14-2004, 07:34 PM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
Quote:
Originally posted by AEDM8
So you didnt have any oil in the engine?
from the looks of it, there was very little oil on the dipstick. this was with a hot engine. ill look at it tomorrow after it sits overnight.

anybody have any tissue?

2014 GT
1990 300ZX TT
big mike is offline  
post #6 of 34 (permalink) Old 12-14-2004, 08:05 PM
Administrator
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
Quote:
Originally posted by big mike

anybody have any tissue?
sorry to hear it man... get some oil in there though before it grenades...

and as for the tissue.. if you give me a few minutes, i will have some used TP

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #7 of 34 (permalink) Old 12-14-2004, 09:06 PM
Braincoating! It's what all the cool kids have!

Administrator
 
tbirdbrain's Avatar
 
Join Date: Oct 2003
Location: South Florida
Posts: 2,725
hey big mike,
i know that litning has 5 extra pistons at the moment if you need them.







p.s. Dont ask about the 6th!
tbirdbrain is offline  
post #8 of 34 (permalink) Old 12-14-2004, 09:07 PM
Administrator
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
your an arse lol

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #9 of 34 (permalink) Old 12-14-2004, 09:11 PM
 
Join Date: Jul 2003
Posts: 3,083
LITNING = OWN3D muhahahahaha
Kodiak Kid is offline  
post #10 of 34 (permalink) Old 12-14-2004, 09:11 PM
Administrator
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
at least my car runs kodiak

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #11 of 34 (permalink) Old 12-14-2004, 09:13 PM
 
Join Date: Jul 2003
Posts: 3,083
Quote:
Originally posted by Litning
at least my car runs kodiak
hey, not my fault the custom chip I had burned was bad...Nice try though Mr. V-5
Kodiak Kid is offline  
post #12 of 34 (permalink) Old 12-14-2004, 09:15 PM
Administrator
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
I can put together a thermostat together with no problem... and no help...

Can you?

Enough.... this isnt our thread

Mike, get some oil in there man... you don't want to let it go

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #13 of 34 (permalink) Old 12-14-2004, 09:25 PM
PostWhore
 
AEDM8's Avatar
 
Join Date: Aug 2002
Location: Central MN
Age: 38
Posts: 1,702
It might not be shot.

You might want to do an early oil change and look for metal fragments in what little oil you have left. What weight oil are you running? If you dont have anything scary come out fill her back up with a thicker oil if possible. Its far from a cure all but could help. If this takes care of it your going to need to watch closely for oil consumption. Figure out how fast you are losing it and where.

Might want to pull your valve covers if it persists to make sure nothing in the valvetrain has came loose.

After that...

Some supercharged cars blow.......Others just pick up and move.
AEDM8 is offline  
post #14 of 34 (permalink) Old 12-14-2004, 11:16 PM
Full Metal
 
RedThunder94's Avatar
 
Join Date: Feb 2004
Location: South Central, Tx.
Age: 41
Posts: 4,744
Send a message via AIM to RedThunder94 Send a message via Yahoo to RedThunder94
Quote:
Originally posted by AEDM8
After that...
if it's still knocking you might wanna look for a new engine, ouch, i feel your pain, man, maybe it's the detroit gods telling you it's 4.2 time....

Smash Forehead on Keyboard to Continue....

2004 Mercury Grand Marquis GS
Pioneer DEH-P6000UB Infinity 2 way 6x8's, and Eclipse 5x7 3 ways, Fultron Tweets, Infinity 1211A, Alpine SWR-1222D Type-R 12.

1999 VW New Beetle SOLD!

1990 F150 Lariat Xlt 4.9L std cab longbed, E4OD, Work Truck.

1994 F150 XL 5.0L 4R70W Current Project.


Member of the MN12Online posse.



click here to check 'em out.
RedThunder94 is offline  
post #15 of 34 (permalink) Old 12-15-2004, 04:34 AM
Dim Bulb
 
Falcon5783's Avatar
 
Join Date: Jul 2004
Location: podunk, middle of western WA
Age: 36
Posts: 3,499
Send a message via AIM to Falcon5783 Send a message via MSN to Falcon5783 Send a message via Yahoo to Falcon5783
Quote:
Originally posted by big mike
please tell me its not a rod knock
It's not a rod knock.

Better? Probably not, so I really hope things workout for ya

Litning et al, you guys are hilarious, I haven't laughted this hard in a while

+1

Elliot
'95 who-the-hell-knows-what in progress
2003 Mustang Cobra radiator, 180* T-stat, Hayden Ultra-cool auxiliary transmission cooler, 13" slotted/cross-drilled front rotors, Dual-Piston PBR calipers Powder Coated Red w/ black logo, 17" 7-spoke Chrome Motegis, JVC Arsenal 5000 HU with touch screen, Kappa 5x7's, Audiobahn 12 pushing 550 rms, FF50 driving lights, FF75 fog lights, xenon 95 air dam, 97 side skirts, rear window tbird decal
Falcon5783 is offline  
post #16 of 34 (permalink) Old 12-15-2004, 10:34 AM
 
Join Date: Aug 2004
Posts: 1,890
It may not be lost, I had an 83 New Yorker with that pos 2.6 and well lets just say it started losing oil while goin 120 for 5 hours and started makin some noise when i finally stopped for gas I checked the oil and it was completely dry on the dipstick. Just filled it up and kept goin. Damn thing lasted for three months before it was hit (thankfully)

Last edited by Blue LS; 12-15-2004 at 05:13 PM.
Blue LS is offline  
post #17 of 34 (permalink) Old 12-15-2004, 04:38 PM
6th Gear Poster
 
ECU_Q's Avatar
 
Join Date: Dec 2004
Location: Delaware
Age: 32
Posts: 600
Send a message via AIM to ECU_Q
Yeah i would do an oil change first then check for leaks to see whats going on. I had a 95 Intrepid with about 130k miles and one day it started doing the same thing. I stopped and filled it with oil and it didnt do ever again. I changed all my gaskets shortly after anyway. Found out the oil pan was leaking.
ECU_Q is offline  
post #18 of 34 (permalink) Old 12-15-2004, 08:08 PM
Johnny Bling Bling
 
93 lx's Avatar
 
Join Date: Jul 2002
Location: Lunenburg, MA
Age: 41
Posts: 3,811
Send a message via AIM to 93 lx
Quote:
Originally posted by tbirdbrain
i know that litning has 5 extra pistons at the moment if you need them.
p.s. Dont ask about the 6th!

something i should know, john?!!!

2003 Ford Expedition: 5.4L, harley supercharger, 2.93 upper pulley, 4lb lower pulley, c&l plenum, jlp cai, LFP SBTB, FTSP, Magnaflow 3" catback, Eclipse AVN-5510, white face gauges, cobalt c2 boost gauge, ddm hid's, 379 rwhp, 465 rwtq sold 11/3/12

2009 Ford Flex Limited AWD
93 lx is offline  
post #19 of 34 (permalink) Old 12-16-2004, 07:15 PM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
i currently use 10w30. will 10w40 work?

2014 GT
1990 300ZX TT
big mike is offline  
post #20 of 34 (permalink) Old 12-16-2004, 07:27 PM
 
Join Date: Aug 2004
Posts: 1,890
Try using the 10-30 with Lucas oil treatment. Never tried it but the tranny and fuel stuff worked great for me in the past.
Blue LS is offline  
post #21 of 34 (permalink) Old 12-16-2004, 07:49 PM
PostWhore
 
AEDM8's Avatar
 
Join Date: Aug 2002
Location: Central MN
Age: 38
Posts: 1,702
10W40 should be fine. I would try it and see if there is any improvement. Not saying it is a cure all but it could help. Has low oil pressure been a problem for you in the past?

Please shy away from additives. They often do more harm than good.

Some supercharged cars blow.......Others just pick up and move.
AEDM8 is offline  
post #22 of 34 (permalink) Old 12-16-2004, 09:30 PM
PCD
Confirmed V6 Nut
 
Join Date: Aug 2002
Location: Dubuque, Iowa
Age: 63
Posts: 2,261
Mike you need to find where your oil is going. Else you'll be running 20W50 oil.

The Parts Bin Special is DEAD! It is being parted out.
PCD is offline  
post #23 of 34 (permalink) Old 12-16-2004, 11:03 PM
Full Metal
 
RedThunder94's Avatar
 
Join Date: Feb 2004
Location: South Central, Tx.
Age: 41
Posts: 4,744
Send a message via AIM to RedThunder94 Send a message via Yahoo to RedThunder94
Quote:
Originally posted by PCD
Mike you need to find where your oil is going. Else you'll be running 20W50 oil.
i use 20w50 during the summer, don't know about it helping an oil leak, if it's that bad an oil leak he oughta use gear lube........

Smash Forehead on Keyboard to Continue....

2004 Mercury Grand Marquis GS
Pioneer DEH-P6000UB Infinity 2 way 6x8's, and Eclipse 5x7 3 ways, Fultron Tweets, Infinity 1211A, Alpine SWR-1222D Type-R 12.

1999 VW New Beetle SOLD!

1990 F150 Lariat Xlt 4.9L std cab longbed, E4OD, Work Truck.

1994 F150 XL 5.0L 4R70W Current Project.


Member of the MN12Online posse.



click here to check 'em out.
RedThunder94 is offline  
post #24 of 34 (permalink) Old 12-18-2004, 01:45 PM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
well i went to check the oil level yesterday after she sat for a day or two and there is oil in the pan. it took up about half of the cross hatched part of the dipstick. then i started her up and got a chattering sound that lasted about 2 seconds. i was told that that sound is the oil pump scavenging. i didnt let then engine completely warm up, and i didnt get any knocking sounds either. oil pressure was still good, but thats on a somewhat cold engine. i am leaving tomorrow (not driving) to go home for the holidays and i havent had time to do an oil change. where else could i check for oil leaks other than the pan, valve covers, timing cover, and rear main?

2014 GT
1990 300ZX TT
big mike is offline  
post #25 of 34 (permalink) Old 12-18-2004, 02:57 PM
 
Join Date: Aug 2004
Posts: 1,890
Check around the lower intake manifold gasket.
Blue LS is offline  
post #26 of 34 (permalink) Old 12-18-2004, 07:47 PM
Moderator
 
Join Date: Jul 2002
Posts: 1,921
with low oil pressure you may have been starving the valve train for oil causing the lifters to make noise. If it makes you feel any better I had a ford inline siz the ran 30,000 miles with under 5psi oil pressure at idle and 15psi going down the highway. Stay way from 10w40 oil also, go with 15w40 instead.
rancherlee is offline  
post #27 of 34 (permalink) Old 12-19-2004, 01:16 AM
PostWhore
 
AEDM8's Avatar
 
Join Date: Aug 2002
Location: Central MN
Age: 38
Posts: 1,702
Quote:
Originally posted by rancherlee
. Stay way from 10w40 oil also, go with 15w40 instead.
Por que?

Not much difference there.

Some supercharged cars blow.......Others just pick up and move.

Last edited by rancherlee; 12-20-2004 at 05:13 PM.
AEDM8 is offline  
post #28 of 34 (permalink) Old 12-19-2004, 01:37 AM
4th Gear Poster
 
Join Date: Sep 2004
Location: Binghamton, NY
Age: 35
Posts: 203
Send a message via AIM to tbirdman93
my 3.8 did that knocking when it was cold, but after running a bit it went away, and i was losing oil. after i pulled the engine i found the leak was the rear main seal and the rear lower intake gasket. like what was mentioned above, most likely the lifters are chattering when they have been sitting a bit, then when pressure builds up they fill and chatter goes away. my suggestion, find the leaks, and if you have to pull the engine to get to them, replace the cam and lifters while you're at it. did wonders for me! good luck chasing that leak, hope this helps. also 15w 40 is great to slow up that leak, i also believe in the lucas theory.
-mike-

Buy now, Pay later!
tbirdman93 is offline  
post #29 of 34 (permalink) Old 12-20-2004, 05:13 PM
Moderator
 
Join Date: Jul 2002
Posts: 1,921
10w40 has too many additives and not enough "good stuff" in it to make the huge viscosity jump between 10 and 40.
rancherlee is offline  
post #30 of 34 (permalink) Old 12-20-2004, 05:25 PM
Moderator
Moderator
 
JustinH's Avatar
 
Join Date: Jul 2002
Location: Austin, TX
Age: 37
Posts: 8,239
Send a message via AIM to JustinH
yank it dude. That 3.8 is a cheap motor in the boneyard, its like 700 bucks for a new one (2004)
JustinH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome