Tranny Shuttering in 2nd and 3rd - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-05-2005, 10:46 AM Thread Starter
 
Join Date: Sep 2004
Posts: 38
Tranny Shuttering in 2nd and 3rd

Ever since I got the new engine in my 95 LX it's been running so good. But now, the tranny is doing some weird stuff. Unless you give her, and get the rpm's over 2500 every gear, when it shifts into 2nd it shutters, sometimes it dogs, the "bumps", and in third it shutters. At first I thought it was belt wear on my tires, so I got new ones, but it didn't help. Jay said I should check my tranny fluid and put some lucas oil in, maybe check the U-joints. Any suggestions?
Joshua is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-05-2005, 12:31 PM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
Sounds like the infamous TC shudder. What is your fluid like, and when was it last changed? Sounds like time for a full drain (pan and TC) and refill with Mercon V.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
post #3 of 5 (permalink) Old 02-05-2005, 01:45 PM Thread Starter
 
Join Date: Sep 2004
Posts: 38
Thanks Silver, I was going to pull the pan and do a full drain, I just have to find the time to do it now....
Joshua is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-09-2005, 01:42 AM
 
Join Date: Nov 2003
Posts: 121
hell when i am stoped at a red light for to long or on a up hill i can press the gas and the motor revs up to about 1500 and then it just grabs not sure why i check the lines and all but they are fine maybe i should drain it
lowthunder is offline  
post #5 of 5 (permalink) Old 02-09-2005, 02:56 PM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
That's not a good sign. I'd get that checked out soon. It sounds like the seal rings are leaking.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome