strange idle - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-31-2002, 10:27 PM Thread Starter
 
Join Date: Oct 2002
Posts: 1
Question strange idle

intermmitently my car will idle at about 1600 rpm in park or neutral and about 900 rpm in drive at full stop. this happens only every once in a while. any clue?
soulfly1448 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-03-2002, 06:56 PM
Seasoned Veteran Poster
 
Carlover007's Avatar
 
Join Date: Oct 2002
Location: NY
Posts: 871
Send a message via AIM to Carlover007
I went to a mechanic to fix sort of the same problem. My car will start to idle @ 1,000 rpm's and then it will drop to around 500. It only does this in gear, not in neutral or in park. I made an appointment on wed. to get my car on a computer to see what is up. I'll let you know how it goes.
Carlover007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome