A/C Blower motor... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-20-2005, 01:13 PM Thread Starter
 
Join Date: Feb 2005
Posts: 17
A/C Blower motor...

Alright, I just replaced my blower motor in my 96 cougar... but it still seems to not blow as hard on the driver side unless i close the pass. vents. Im assuming this is normal?!?!?!!??!
itsnitro is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-20-2005, 09:54 PM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
yeah thats normal. it takes the least path of resisitance so it will come out one spot more than the other.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome