3.8 with problems - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-25-2005, 12:59 PM Thread Starter
4th Gear Poster
 
MN1293-232's Avatar
 
Join Date: Oct 2004
Location: Wisconsin
Age: 40
Posts: 232
3.8 with problems

First my car started out with a contineous memory code of 172. I tested everything it could be but everything checked out. So I figured it to be the o2 sensors which checked out fine. I swapped them to different sides then got a code of 543. Now I know this code deals with the fuel pump/pcm, though it can be from a bad o2 sensor also. So I replaced the o2 sensor and it ran better. Now every once in a while if feels like the fuel system is shutting off for a split second. Though now codes are found. I replaced the fuel pump relay but still the same problem. It feels like a misfire but happens so rarely its hard to pinpoint. Yes it could be the fuel pump but that tests out fine also. Maybe its the PCM?? Also when I start the car when it is cold it misses at idle. Then once it warms up a little its ok. I have checked out every possible scenerio on both these issues. If anyone has some ideas that I may have missed please let me know. Thanks much!!
MN1293-232 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-25-2005, 01:50 PM
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
when was the last time you replaced the cap and rotor?

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #3 of 5 (permalink) Old 09-25-2005, 03:54 PM Thread Starter
4th Gear Poster
 
MN1293-232's Avatar
 
Join Date: Oct 2004
Location: Wisconsin
Age: 40
Posts: 232
about 15,000 miles ago.
MN1293-232 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-25-2005, 04:02 PM
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
I would inspect the terminals and make sure there is no carbon build up on them... I would also replace the plug wires... I bet you are getting some cross feed somewhere in there

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #5 of 5 (permalink) Old 09-25-2005, 04:33 PM Thread Starter
4th Gear Poster
 
MN1293-232's Avatar
 
Join Date: Oct 2004
Location: Wisconsin
Age: 40
Posts: 232
yeah Ill check that cap out. I replaced the wires not too long ago.
MN1293-232 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome