starting problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 10-02-2005, 05:50 PM Thread Starter
MaleWhore
 
smokymance's Avatar
 
Join Date: Oct 2003
Location: Commerce , MI
Posts: 2,640
Send a message via AIM to smokymance
starting problem

the 3.8 is at it again

try to start it today, and it wouldnt.

it has a new battery, it has a new starter. i double checked both of those and they are perfect. all it does is a clicking noise. i had my friend sit by the starter and it would even do anything, so im thinking its not getting power. i bypassed the selenoid and it just makes a click(selenoid itself). im thinking there is something after the selenoid itself that is screwed up. any help? how can i check whats wrong.

1997 MN12 Sport 4.6L Supercharged 5 Speed Sold
1998 Mark VIII LSC Teredor Red, Parts car, PM me
1998 Mark VIII LSC Pearl, Stock, Garage Queen
2000 Jeep XJ 4.0L Long Armed and Locked
2008 Yukon Denali 6.2L Supercharged
smokymance is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-02-2005, 09:48 PM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 63
Posts: 7,969
Garage
Question

What kind of shape are your battery cables and terminals in?

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
post #3 of 7 (permalink) Old 10-02-2005, 10:38 PM Thread Starter
MaleWhore
 
smokymance's Avatar
 
Join Date: Oct 2003
Location: Commerce , MI
Posts: 2,640
Send a message via AIM to smokymance
cleaned them up, and they look pretty solid...

1997 MN12 Sport 4.6L Supercharged 5 Speed Sold
1998 Mark VIII LSC Teredor Red, Parts car, PM me
1998 Mark VIII LSC Pearl, Stock, Garage Queen
2000 Jeep XJ 4.0L Long Armed and Locked
2008 Yukon Denali 6.2L Supercharged
smokymance is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-03-2005, 10:40 PM Thread Starter
MaleWhore
 
smokymance's Avatar
 
Join Date: Oct 2003
Location: Commerce , MI
Posts: 2,640
Send a message via AIM to smokymance
i just tried it tonight out of no where it just cranked up...didnt do anything to it...it just started...weird....

1997 MN12 Sport 4.6L Supercharged 5 Speed Sold
1998 Mark VIII LSC Teredor Red, Parts car, PM me
1998 Mark VIII LSC Pearl, Stock, Garage Queen
2000 Jeep XJ 4.0L Long Armed and Locked
2008 Yukon Denali 6.2L Supercharged
smokymance is offline  
post #5 of 7 (permalink) Old 10-04-2005, 01:18 AM
 
Join Date: Aug 2004
Posts: 643
Check the ground on the starter motor. Thats what was wrong with mine it was a hit miss thing.
jimmy_04 is offline  
post #6 of 7 (permalink) Old 10-04-2005, 05:51 AM Thread Starter
MaleWhore
 
smokymance's Avatar
 
Join Date: Oct 2003
Location: Commerce , MI
Posts: 2,640
Send a message via AIM to smokymance
which wire is the ground? the thicker one?

1997 MN12 Sport 4.6L Supercharged 5 Speed Sold
1998 Mark VIII LSC Teredor Red, Parts car, PM me
1998 Mark VIII LSC Pearl, Stock, Garage Queen
2000 Jeep XJ 4.0L Long Armed and Locked
2008 Yukon Denali 6.2L Supercharged
smokymance is offline  
post #7 of 7 (permalink) Old 10-04-2005, 06:59 AM
Newbie
 
MR. LP's Avatar
 
Join Date: Jan 2004
Location: Johnston, IA
Posts: 21
The starter body is the ground. Check the ground connection at the negative battery cable, and any engine grounds. Check battery voltage when it's acting up, too. You may have gotten a bad starter or battery. If the starter was installed with a distcharged battery, it could have fried the new starter. (low volt=high current=hot starter). But I'm with Jimmy, if all this was going on before, I'll bet its a bad ground.
MR. LP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome