Intermittent CEL - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-18-2005, 08:51 AM Thread Starter
Resident redneck
 
redneckcougarguy's Avatar
 
Join Date: Feb 2005
Location: Olmsted Falls, OH
Age: 33
Posts: 1,921
Send a message via AIM to redneckcougarguy Send a message via MSN to redneckcougarguy
Intermittent CEL

Ok my CEL comes on when i driving on the highway at about 70 mph, or when i use cruise control. when i try to use cruise control, the car smells like fried baloney and skunk (ive checked the engine bay, no signs of either). any ideas? its not on long enough to get a reading.

-Steven

Project Rust Prevention: 1990 Buick Regal, Toilet Capacity engine, new trim paint, 57K miles
redneckcougarguy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-20-2005, 05:04 PM
4th Gear Poster
 
MN1293-232's Avatar
 
Join Date: Oct 2004
Location: Wisconsin
Age: 40
Posts: 232
You will have a code saved on the pcm. Just because your CEL isnt on doesent mean you dont have a code. I have had time where I have had a CEL with no CEL light. The PCM stores this as a contineous code, this code will stay in the PCM for at least 60 cycles of the key, or will stay as long as the code is present. So check that and we'll go from there.
MN1293-232 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome