Chassis Dyno Results - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 11-06-2002, 08:19 PM Thread Starter
5th Gear Poster
 
Join Date: Jul 2002
Location: Ottawa,OH
Age: 39
Posts: 377
Send a message via AIM to rzimmerl
Chassis Dyno Results

ran dyno for first time today not to impressed with horsepower but good enogh with toruque heres the results

Run 1
Torque 191.1
Hp 120.8

Run 2
Torque 207.5
Hp 118.6

any info on hp gains would appreciated. In process of gasket matching and polishing the intake manifolds not sure what to do about throttle body. saw the greene machine offers boring and halfshafting but thinking about getting the 60mm on instead. Will be getting my injet tech chip reburned by ford chip when get closer to installation. how does that sound for chance. i have the actual dyno sheet scanned can email it to you if want to see the curves.

Ryan

1990 SC AOD 1.7L AR....11.75 @118
441 RWHP 435 RWTQ
rzimmerl is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-06-2002, 09:41 PM
Moderator
 
Join Date: Jul 2002
Posts: 1,921
Your torque is fine (around 200 for your mods), but I would put you at around 130rwhp with your mods. A Stock 97' Dynoed 119rwhp (145hp stock)
rancherlee is offline  
post #3 of 11 (permalink) Old 11-06-2002, 10:05 PM
jim
 
Join Date: Jul 2002
Posts: 443
yeah your a little low...i seen a stock 94/95 tbird with dynomax exhaust and a jerry tune make 122rwhp...absolutely nothing was done to motor...not even kn filter
jim is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 11-06-2002, 10:27 PM Thread Starter
5th Gear Poster
 
Join Date: Jul 2002
Location: Ottawa,OH
Age: 39
Posts: 377
Send a message via AIM to rzimmerl
runs lean when get into the gas, around 2800 to 3000 then stays there i think my o2 are shot because a/f gauge doesnt even have a reading until car has been running for about 20 mins think might be my prob

1990 SC AOD 1.7L AR....11.75 @118
441 RWHP 435 RWTQ
rzimmerl is offline  
post #5 of 11 (permalink) Old 11-06-2002, 10:30 PM
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
why are ryans hp numbers so low? i thought 93s have 140 hp stock?? or is the 140 rated at the flywheel? did he lose hp? educate me, guys. thanks.

mike

2014 GT
1990 300ZX TT
big mike is offline  
post #6 of 11 (permalink) Old 11-06-2002, 10:37 PM
jim
 
Join Date: Jul 2002
Posts: 443
140 at the flywheel...he made 120 at the wheels...power loss through drive train...is that in inject tech chip you have by Jerry? you may have a lean spot at that 2800-3000 rpm range but i doubt it and if it runs fine after 3000 it wouldnt have an effect on the max hp because your making that at around 5000...that lean spot that you think you are feeling is probably the tq converter locking up...i have a fordchip i get the same thing...Jerry now tunes fordchip...how are your plugs?
jim is offline  
post #7 of 11 (permalink) Old 11-06-2002, 10:44 PM Thread Starter
5th Gear Poster
 
Join Date: Jul 2002
Location: Ottawa,OH
Age: 39
Posts: 377
Send a message via AIM to rzimmerl
got the chip directly form jerry i only live about 40 mins from him. the plugs were a little white but nothing bad. the lean condition is from the a/f gauge i have but i think it is bad was the same reading before the chip and maf install

1990 SC AOD 1.7L AR....11.75 @118
441 RWHP 435 RWTQ
rzimmerl is offline  
post #8 of 11 (permalink) Old 11-06-2002, 11:06 PM
jim
 
Join Date: Jul 2002
Posts: 443
those a/f gauges are good for nothing...except asthetics...you should have gotten a real a/f read out while you were on the dyno
jim is offline  
post #9 of 11 (permalink) Old 11-07-2002, 07:57 AM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 63
Posts: 7,969
Garage
I dynoed a year ago Sept, 3 pulls and the HP figures seem fine but the torque was off:
HP=120.5 Torque=152.7
HP=120.4 Torque= 168.8
HP=122.7 Torque=193.0

The only mods at the time was a Dynomax cat back and a K&N panel filter. I've since added a CustomChip and underdrives. I'd like to do it again to compare.

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
post #10 of 11 (permalink) Old 11-10-2002, 01:36 AM
 
Join Date: Jul 2002
Posts: 159
Damn, I gotta bug my tech to give me the dyno sheet for my car so I can post it.....


Beautiful spike at 2500 R.P.M. when my boost hits!!!!



And no, it's not a 3.8 S.C.
Hawaiian Cougar is offline  
post #11 of 11 (permalink) Old 11-10-2002, 01:12 PM
jim
 
Join Date: Jul 2002
Posts: 443
turbo???????????
jim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome