Long Help from the pros STRANGE issue - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-27-2005, 06:38 PM Thread Starter
PostWhore
 
CobraRThunder's Avatar
 
Join Date: Jul 2002
Location: Beavercreek Ohio
Age: 37
Posts: 1,779
Send a message via AIM to CobraRThunder
Long Help from the pros STRANGE issue

98 3.8L windstar
Ok, 98K, HG's went. .020 warpage on bank1. bank2 in spec. deck not warped.
Had heads cleaned checked and machined. reassembled engine with all ford gaskets and new headbolts....as per the ford service manual. new coolant/oil/plugs/wires...all the normal stuff with headgaskets.

The car now has 30 miles on the job, been running to get food in it and small trips. It runs flawlessly. we noticed the coolant wasnt getting warm, so put in a new t-stat and found the old had physically broken open. once back together started the car and BAM! Dead miss

Cyl 2 & 5 dead miss on a power ballance. swapped plug wires around...same cylinders. check the coil to see if these fire on the same coil...they dont. spark on all 6, fuel on all 6. F*^K!. pulled the plug on 2 & 5....85psi on #5, 70psi on #2. Well great. We pulled the valve covers, and rockers have normal action.

The plugs are clean, no gas smell and NO oil. Oiled the cylinders and checked the compression...it bumped it up some.

why all of the sudden would an engine go from great to dead compression in the time it took to change the T-stat? And from the looks of it its the RINGS. Its the middle cylinders on opposite banks.
tomorrow I am going to do a leak down test, i have the rockers relieved.

RINGS/VALVES/HEADGASKETS?

4R70W From DirtyDog
VORTECH BLOWN w/3.12" Reichard ultra-grip pulley
TEA Stage2 PI Heads, 9.5:1 manley slugs/manley H-beams, cobra crank, VTStage3 blower cams, Trick Flow track heat intake, FMIC TR1245 intercooler, ART Dual 2.5" exhaust/Stainless/no cats, KOOKS coated headers, 4.10 w/ Auburn Pro, aluminum 8.8 housing, Dynotech driveshaft, Koni's, Eibach Springs, Baer 13" big brake kit. cobra rear brake/hub conversion, VMP Slot Blowthru setup, #60 Inj. 75mm TB,
615 rwhp/500 torque 15.5psi best of [email protected] still needs tuning.
CarDomain http://www.cardomain.com/ride/426794
CobraRThunder is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-27-2005, 08:10 PM
Administrator
 
Litning's Avatar
 
Join Date: Nov 2003
Location: Land of Confusion
Posts: 2,976
recheck the torque on the head bolts...

RIP Joel Bender and Preston Smith. The world will never be the same without you.
Litning is offline  
post #3 of 3 (permalink) Old 12-28-2005, 06:44 AM
Seasoned PostWhore
 
Join Date: Jul 2002
Location: Cullman, AL
Age: 56
Posts: 7,758
Send a message via AIM to 94 Daily Driven 4.6L
I'm not familiar with the 3.8L at all, but is there any common wiring between cylinders 2 and 5 on the injector side? If you don't have a gas smell, (or fuel fouled plugs) it sounds like you're not getting any fuel to those cylinders.

What is your compression on the other cylinders?

But that is just a WAG and good luck.

97 Lincoln Mark VIII LSC (Chip'd, 3.73 T/L... so far... )
97 Ford Aspire (Slow, but getting 36 mpg (f'n Ethenol!! )
84 F250 Dually w/6.9L Diesel (7.3L IDI pending)
73 Mercury Cougar Convertible w/351C 4V (Partially Restored)
69 F100 LWB w/460 Engine
76 Glastron Carlson 23' Jet Boat w/460 CJ Engine
94 Daily Driven 4.6L is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome