head gasket - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12-07-2002, 09:24 AM Thread Starter
 
Join Date: Sep 2002
Posts: 266
head gasket

i know this might sound like a stupid question to ask . . . . . . . . . .. . . . .but driving your 3.8l engine hard make the head gasket go out sooner than drivin your car slow?
cougar 3.8 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-07-2002, 11:28 AM
 
Join Date: Jul 2002
Posts: 10
Head gasket

I have a 94 Sable with the 3.8 and I drove it hard almost alll the time and I ddi not blow the head gasket until 125,000 miles. So I do not think the way you drive affects the life you get out of the head gasket.
TomT-Bird is offline  
post #3 of 6 (permalink) Old 12-07-2002, 11:59 AM
 
Join Date: Jul 2002
Posts: 2,894
It is usually triggered by the failure of a t-stat or low coolant or old coolant or something of that nature. Just bad maintenance. If you're driving it hard and not maintaining, expect it to go faster.
soop is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 12-07-2002, 12:17 PM
Veteran Poster
 
CamellionCat's Avatar
 
Join Date: Jul 2002
Location: Miami
Age: 38
Posts: 801
Send a message via AIM to CamellionCat
mines went at 94,000 miles b/c of a clogged radiator. Funny thing is i took my car to a bunch of mechanics, and no one new what the problem was until my headgaskets went.

Marvin M.

95- Cougar- SOLD (in loving memory)
Mods-17x9 cobra r's,H&R springs,KYB shocks & struts,removed air silencer,9"K&N cone,gutted cats,dual glasspack setup,cooling fan switch, B&M 24,000 tranny cooler.

Back in the game!!!
97 Lincoln Mark VIII LSC-opal opalescent with black interior, upgraded with a 98 tranny, 18x9 black saleen speedstars, LMS dual tip mufflers, 5% tints all around.
CamellionCat is offline  
post #5 of 6 (permalink) Old 12-07-2002, 03:32 PM
jim
 
Join Date: Jul 2002
Posts: 443
most of them will all go eventually...heat is gonna make em go faster
jim is offline  
post #6 of 6 (permalink) Old 12-07-2002, 09:46 PM
6th Gear Poster
 
Join Date: Jul 2002
Location: McDonough, Ga.
Posts: 510
The 3.8 in my old sable blew 2 days after I flushed the coolant. I have heard of other stories like this. Put a 160 T-stat in & hope for the best.
W.Cup is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome