PVC valve and hose question. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-27-2006, 05:26 PM Thread Starter
 
Join Date: Jul 2002
Posts: 709
PVC valve and hose question.

I just got my PVC changed on my 91 NA 3.8 and I looked at it and there are two pipes coming off of it. one bigger on closer to the bottom that splits off and then a smaller one that comes out the side of the top. there is nothing hooked up to the smaller one at the top!!! Whats is that for??
MN12BIRD is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-27-2006, 05:32 PM
 
Join Date: Nov 2006
Posts: 328
It is for a diferent vehicle that uses both outlets. Make sure that the top outlet is closed or capped off.
birds4us is offline  
post #3 of 4 (permalink) Old 11-27-2006, 05:35 PM Thread Starter
 
Join Date: Jul 2002
Posts: 709
oh it looks open but I'll check again just to make sure. Thx!
MN12BIRD is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 11-27-2006, 06:40 PM
 
Join Date: Jul 2005
Posts: 3,180
The unused port should have a little plastic plug stuffed in it to block it off.

Usually the plug is molded onto the plastic part of the PCV and you just twist it off and stick it on the port you didn't use.
Southpaw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome