Hard fault- Code 998 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-26-2006, 07:56 PM Thread Starter
 
Join Date: Feb 2005
Posts: 73
Hard fault- Code 998

I take it that it must be bad, huh? Any ideas what would through this code?
313speed is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-27-2006, 11:33 AM Thread Starter
 
Join Date: Feb 2005
Posts: 73
Still looking for ideas. Only other code is coolant sensor over max. I cleaned the IAC last night, and it literaly feel apart. Guess I'm replacing that too. Any other thoughts... so far the mustang guys have had more info!
313speed is offline  
post #3 of 4 (permalink) Old 12-28-2006, 10:46 AM Thread Starter
 
Join Date: Feb 2005
Posts: 73
TTT, anyone?
313speed is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-04-2007, 06:00 PM Thread Starter
 
Join Date: Feb 2005
Posts: 73
Up for two weeks. Anyone? The stang guys have given me allot more info so far.
313speed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome