29 mpg!! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 02-27-2007, 04:57 PM Thread Starter
PostWhore
 
thewishkah's Avatar
 
Join Date: Sep 2006
Location: Brooklyn NY
Age: 35
Posts: 1,731
Send a message via AIM to thewishkah
29 mpg!!

Last wedensday I left for P.A. and on my trip I averaged 29mpg full to empty (topped off).On the way home I avg 27mpg full to empty. This is with cone filter, old plugs, stock exhaust, new pcv valve, and averaging 75 mph.
thewishkah is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-27-2007, 05:58 PM
V6 Bird
 
Join Date: Mar 2006
Location: oakland county
Age: 34
Posts: 603
Send a message via AIM to 97Thunderbird06 Send a message via MSN to 97Thunderbird06 Send a message via Yahoo to 97Thunderbird06
yeah i get about that
97Thunderbird06 is offline  
post #3 of 7 (permalink) Old 02-27-2007, 06:51 PM
 
Join Date: Dec 2006
Posts: 109
reply

Nice! =) I got 22 mpg with two blown headgaskets. Hahahaha.
scotteiboi is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-27-2007, 08:47 PM
 
Join Date: Jan 2007
Posts: 123
oh yeah well i am getting about 13 so there. lol. aint got a clue why

oops, i did not see this was the v6 forum. i feel dumb

Last edited by v8pwrdbird; 02-27-2007 at 08:54 PM.
v8pwrdbird is offline  
post #5 of 7 (permalink) Old 03-04-2007, 12:54 PM
Seasoned Veteran Poster
 
mybird_91's Avatar
 
Join Date: May 2006
Location: Wood River, Illinois
Age: 37
Posts: 958
Send a message via Yahoo to mybird_91
i get about 15 mpg which really sucks cause i use nothing but 92-93 oct. fuel and its back up to 2.60 per gal. for the premium gas. i was used to paying that when reg. was that price so it don't seem too bad.

1994 Chevrolet Camaro Z28
LT1 350
K&N Intake and Flowmaster Exhaust
1995 Lincoln Mark VIII
hollow front cats, 3rd cat still there, no resonator, replaced by a single 40 series flowmaster, 2 3"x18" tips out back. screamin demon coil packs, mallory pro wires, motorcraft platinum plugs. intake resonator delete.
mybird_91 is offline  
post #6 of 7 (permalink) Old 03-04-2007, 02:01 PM
Who is John Galt?

Moderator
 
Join Date: Sep 2004
Location: West of the Atlantic
Posts: 6,476
Quote:
Originally Posted by mybird_91 View Post
i get about 15 mpg which really sucks cause i use nothing but 92-93 oct. fuel and its back up to 2.60 per gal. for the premium gas. i was used to paying that when reg. was that price so it don't seem too bad.
If your car isn't tuned for it and it wasn't knocking or anything like that on 87, you're just flushing money out the tailpipe for no gains.

"Won't work, can't be done"
cougar_guy04 is offline  
post #7 of 7 (permalink) Old 03-04-2007, 02:25 PM
5oh Transformer
 
ZeroRain's Avatar
 
Join Date: Oct 2004
Location: Buchanan, MI
Age: 32
Posts: 1,085
Send a message via AIM to ZeroRain
on my taurus i get about an extra 1-2 mpg on 92 then i do on 87

1996 Ford Thunderbird LX EFI Swapped 311 5spd "TT 5oh project"
1998 Ford Taurus SE 24v Duratec auto "DD"
1966 Ford Galaxy 500 352 Cruise-O-Matic "Restoration Car"

We don't just dream about fast toys, we build them!
ZeroRain is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome