I goofed, lol. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 03-07-2007, 03:00 AM Thread Starter
 
Join Date: Dec 2006
Posts: 109
I goofed, lol.

Ok so I did replace my distributor and as you know the last one had jumped a notch or whatever. I closemindedly turned the rotor of the new distributor to line it up with TDC. Now the car won't start. *sigh* Any tips on what I should do? I think I may have lined TDC up on the exhaust stroke. Thanks.
scotteiboi is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-07-2007, 06:11 AM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
Pull it out and try again....
tinman_72 is offline  
post #3 of 20 (permalink) Old 03-07-2007, 02:00 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
reply

Quote:
Originally Posted by tinman_72 View Post
Pull it out and try again....

OH MY GOD! I NEVER thought of that! If it were that simple I wouldn't have tried 4 times already. Don't be a smartass. There is something else that I am missing.
scotteiboi is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 03-07-2007, 02:14 PM
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
Quote:
Originally Posted by scotteiboi View Post
Don't be a smartass.
what a way to get help..




have you tried rotating the dist. as you're cranking?

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
post #5 of 20 (permalink) Old 03-07-2007, 02:30 PM
 
Join Date: Feb 2007
Posts: 64
a smart ass comment would be something more like: take it to a mechanic.
Now that's being a smart ass!
mn12v6x2 is offline  
post #6 of 20 (permalink) Old 03-07-2007, 02:37 PM
PostWhore
 
thewishkah's Avatar
 
Join Date: Sep 2006
Location: Brooklyn NY
Age: 35
Posts: 1,731
Send a message via AIM to thewishkah
take your head out of your a$$ and try again? now thats a smart ass remark
thewishkah is offline  
post #7 of 20 (permalink) Old 03-07-2007, 03:21 PM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
I honestly was not trying to be a [email protected] You mentioned that you thought you put it a TDC on the exhaust stroke so it sounds like you know what the problem is. Take the distributor out. Put cylinder #1 at TDC on the compression stroke and try again.
tinman_72 is offline  
post #8 of 20 (permalink) Old 03-07-2007, 03:23 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
Quote:
Originally Posted by tinman_72 View Post
I honestly was not trying to be a [email protected] You mentioned that you thought you put it a TDC on the exhaust stroke so it sounds like you know what the problem is. Take the distributor out. Put cylinder #1 at TDC on the compression stroke and try again.
I only started this thread to get confirmation that maybe I DID put the cylinder on the exhaust stroke. Or possibly ran into a more serious problem. I am sorry for snapping at you. With online chat its hard to tell what people are saying and you didn't include a smiley so I figured you trying to be smart. I'll take the valve cover off and go from there. Since I am working by myself I can't crank the engine and stick my finger in the hole at the same time. Thanks

Quote:
Originally Posted by _95badbird View Post
what a way to get help..




have you tried rotating the dist. as you're cranking?
Obviously....

Last edited by scotteiboi; 03-07-2007 at 03:36 PM.
scotteiboi is offline  
post #9 of 20 (permalink) Old 03-07-2007, 03:33 PM
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
dude, I guess you won't learn.

lose the young wipper snaper attitude, and grow up.

Maybe tell us, what you have done, and maybe we can go from there...

yes, we know you changed out the dizzy, and might be off.

Are you 100% sure the new dizzy is good?

And if the last one jumped a notch or whatever, would it not have been wise to just put it back over a notch or whatever?

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
post #10 of 20 (permalink) Old 03-07-2007, 04:01 PM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
Quote:
Originally Posted by scotteiboi View Post
...I am sorry for snapping at you. With online chat its hard to tell what people are saying and you didn't include a smiley so I figured you trying to be smart...
I understand and apology accepted. I see where you are coming from with the "no smiley thing". That is a thing that happens to me once in a while. I have a tendency to type in complete sentences without abbreviations and, whenever I can, I read my posts for spelling errors before hitting send. I also don't usually use emoticons whether its happy or sad. Its just the way I am. I'll try to remember this in the future.
tinman_72 is offline  
post #11 of 20 (permalink) Old 03-07-2007, 06:46 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
reply

Got it....finally. =)
scotteiboi is offline  
post #12 of 20 (permalink) Old 03-08-2007, 05:59 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
Ok. So my car is running, and actually pretty well compared to before. The idle is questionable though. It seems to be misfiring, but at higher RPMS (1000 and above) the engine runs great. The CEL is not coming on. I did some research on the internet and I found an article that said on some pre-1995 vehicles if the battery were disconnected the EEC would lose all of its codes therefore the CEL would never come on. Is this true? Or is my rough idle not a big enough deal for the CEL? I cannot find that article anymore. =/ Thanks.
scotteiboi is offline  
post #13 of 20 (permalink) Old 03-08-2007, 07:03 PM
Seasoned PostWhore
 
jk69cat's Avatar
 
Join Date: Jul 2003
Location: vernon hills, IL
Age: 42
Posts: 5,978
wellit could be too advanced, did you pull the spout while doing said timing?

64 ford galaxie -FE powered beast!- sleeping giant
69 cougar standard- 347/c6 -efi restomod, heidts prog 4 link heavily modified front, custom strutrods boxed lowers rollerperches 620 lowering springs! meier shock tower brace
96 f150 supercab lifted beast! 351 powered beast
87 shasta roadmaster 29ft travel trailer- pimpdaddy camping!
mn12 less!
jk69cat is offline  
post #14 of 20 (permalink) Old 03-08-2007, 07:53 PM
 
Join Date: Jul 2005
Posts: 3,180
not helpful
-T

Last edited by Thomas; 03-11-2007 at 11:50 AM.
Southpaw is offline  
post #15 of 20 (permalink) Old 03-08-2007, 08:07 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
Quote:
Originally Posted by jk89cat View Post
wellit could be too advanced, did you pull the spout while doing said timing?

Its a possibility. I have no way of knowing what the perfect timing would be, because 10 BTDC is no longer correct. Yes I did pull the spout. =)

Last edited by scotteiboi; 03-08-2007 at 08:26 PM.
scotteiboi is offline  
post #16 of 20 (permalink) Old 03-08-2007, 08:29 PM
 
Join Date: Jul 2005
Posts: 3,180
Dammit Jim, I'm a smartass not the grammer police! (not to mention I just did 3 shots of 151 proof rum)

Seriously good luck with it! After two of them I hate ford 3.8's and have sworn off ever wrenching on one again. I spent about 8 yrs keeping those damned things going. the one I even had to replace the harmonic balancer on it had been around the block so many times. I guess I should have junked it long before that failed. lol, lesson learned. so far, 3 yrs into it, I still love my 4.6
Southpaw is offline  
post #17 of 20 (permalink) Old 03-08-2007, 08:32 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
Quote:
Originally Posted by Southpaw View Post
Dammit Jim, I'm a smartass not the grammer police! (not to mention I just did 3 shots of 151 proof rum)

Seriously good luck with it! After two of them I hate ford 3.8's and have sworn off ever wrenching on one again. I spent about 8 yrs keeping those damned things going. the one I even had to replace the harmonic balancer on it had been around the block so many times. I guess I should have junked it long before that failed. lol, lesson learned. so far, 3 yrs into it, I still love my 4.6
Oh believe me. If I ever get another Cougar its gonna be a 5.0l or a 4.6l. This 3.8 is worthless to say the least.
scotteiboi is offline  
post #18 of 20 (permalink) Old 03-08-2007, 11:03 PM
Seasoned PostWhore
 
jk69cat's Avatar
 
Join Date: Jul 2003
Location: vernon hills, IL
Age: 42
Posts: 5,978
5.0 car !

64 ford galaxie -FE powered beast!- sleeping giant
69 cougar standard- 347/c6 -efi restomod, heidts prog 4 link heavily modified front, custom strutrods boxed lowers rollerperches 620 lowering springs! meier shock tower brace
96 f150 supercab lifted beast! 351 powered beast
87 shasta roadmaster 29ft travel trailer- pimpdaddy camping!
mn12 less!
jk69cat is offline  
post #19 of 20 (permalink) Old 03-11-2007, 11:52 AM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
if you think its worthless, you're not doing it right

No matter what car you own, as long as it has a distributor, you will be just as well of as you are now. Timing is just a guessing game. You can play it smart, or play it blind. Either way, as long as you know what you're doing you'll eventually get the right tooth lined up. You just have to keep pulling it out and stickin it back in there.

-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
post #20 of 20 (permalink) Old 03-11-2007, 03:07 PM Thread Starter
 
Join Date: Dec 2006
Posts: 109
reply

Quote:
Originally Posted by Thomas View Post
if you think its worthless, you're not doing it right

No matter what car you own, as long as it has a distributor, you will be just as well of as you are now. Timing is just a guessing game. You can play it smart, or play it blind. Either way, as long as you know what you're doing you'll eventually get the right tooth lined up. You just have to keep pulling it out and stickin it back in there.

-Thomas
Well I got the timing to what I think is the peak performance. There are still other things that need to be replaced (O2 sensors, radiator, fan clutch) that were screwed over by the hgs. I guess what I should say is that the Engine itself is worthless because it has over 200k miles on it and there is oil coming up into the throttle body. Which most likely means a hell of a lot of blow by. *chuckles* I guess I was just frustrated because I can never seem to stop running into problems with it. I mean to be honest it ran better with blown hgs =X. Thanks.
scotteiboi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome