cruise cable - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-13-2007, 09:44 AM Thread Starter
Seasoned Veteran Poster
 
4.3Lcougar's Avatar
 
Join Date: Jul 2006
Location: ricelake WI
Age: 38
Posts: 955
cruise cable

i curious if there was or is a way to remove the cruise control cable. did the split port swap and the cable is short about a inch, its all the way extended, and it still reaches the TB but it pulls the throttle open just a little bit for a slightly high idle...is there a compatible cruise control cable or a way to delete the system. thanks

1985 THUNDERBIRD CFI 5.0L..
h-pipe, shorty headers, stock everything else


DEDICATED TO THE SURVIVAL OF COUGARS AND THUNDERBIRDS
4.3Lcougar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-13-2007, 11:23 PM Thread Starter
Seasoned Veteran Poster
 
4.3Lcougar's Avatar
 
Join Date: Jul 2006
Location: ricelake WI
Age: 38
Posts: 955
Quote:
Originally Posted by sinhumane View Post
why not just make a plate that the cable connects to, and weld/solder an extention to the tb with a connector the same as the cc cable end?
sounds complicated, but i could make a plate.. it just wont look as clean as id like it to look

1985 THUNDERBIRD CFI 5.0L..
h-pipe, shorty headers, stock everything else


DEDICATED TO THE SURVIVAL OF COUGARS AND THUNDERBIRDS
4.3Lcougar is offline  
post #3 of 4 (permalink) Old 03-21-2007, 01:26 PM
 
Join Date: Feb 2007
Posts: 64
you may take a look at the splitport aftermath post I have up, I have the same problem. Rod made a plate that looks pretty simple, and allows you to bolt on you original mount for the cable. However the length is still an issue. From what I understand you have to remove the quarter panel and re-route the cable, then it will reach with no problem.
mn12v6x2 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-22-2007, 12:47 AM Thread Starter
Seasoned Veteran Poster
 
4.3Lcougar's Avatar
 
Join Date: Jul 2006
Location: ricelake WI
Age: 38
Posts: 955
Quote:
Originally Posted by mn12v6x2 View Post
you may take a look at the splitport aftermath post I have up, I have the same problem. Rod made a plate that looks pretty simple, and allows you to bolt on you original mount for the cable. However the length is still an issue. From what I understand you have to remove the quarter panel and re-route the cable, then it will reach with no problem.
intresting.. im thinking that ill probably fab up and racket for in untill i have a reason to pull the fender.. thats for the help... ill check out your post..

1985 THUNDERBIRD CFI 5.0L..
h-pipe, shorty headers, stock everything else


DEDICATED TO THE SURVIVAL OF COUGARS AND THUNDERBIRDS
4.3Lcougar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome