The car goes WEEEEEEEEEEEEEE when I try and start it - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 03-29-2007, 12:16 AM Thread Starter
6th Gear Poster
 
ECU_Q's Avatar
 
Join Date: Dec 2004
Location: Delaware
Age: 32
Posts: 600
Send a message via AIM to ECU_Q
The car goes WEEEEEEEEEEEEEE when I try and start it

It starts after a few seconds of holding the key and while its starting, there is almost a weeeeeeeeeeeeeeeeeeeee sound, or even a high pitched winding. I had someone listen to it as I tried to start it and they say its sounds like the starter. Anyone agree?
ECU_Q is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-29-2007, 12:21 AM
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,386
Garage
I think your car is having too much fun...that's the problem! lol

I think that's your power steering pump, give it a good flush-a-roo!

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
post #3 of 8 (permalink) Old 03-29-2007, 05:32 AM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
Does it sound like a little electric motor spinning freely? Does your engine turn over while it is making the sound? That sounds like the solenoid not engaging on the starter.
tinman_72 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-29-2007, 06:59 AM Thread Starter
6th Gear Poster
 
ECU_Q's Avatar
 
Join Date: Dec 2004
Location: Delaware
Age: 32
Posts: 600
Send a message via AIM to ECU_Q
Quote:
Originally Posted by OxmanWI View Post
I think your car is having too much fun...that's the problem! lol
hahaha thats funny, i wasn't expecting that lol

Quote:
Originally Posted by tinman_72
Does it sound like a little electric motor spinning freely? Does your engine turn over while it is making the sound? That sounds like the solenoid not engaging on the starter.
Thats exactly what it sounds like. The motor does turn over while its making the sound as well. I have another starter just laying around so I will swap them out and see what happens.
ECU_Q is offline  
post #5 of 8 (permalink) Old 03-31-2007, 12:46 PM
Veteran Poster
 
SplitPortBird's Avatar
 
Join Date: Jan 2003
Location: Merrillville, IN
Age: 43
Posts: 718
Send a message via AIM to SplitPortBird
Buy a starter
SplitPortBird is offline  
post #6 of 8 (permalink) Old 04-02-2007, 08:59 PM
 
Join Date: Mar 2007
Posts: 6
Sounds like your starter pinion gear is not coming in full contact with your flywheel ring gear. Your starter can be shimmed to correct the problem.
BustedBostonian is offline  
post #7 of 8 (permalink) Old 04-02-2007, 09:06 PM
Veteran Poster
 
SplitPortBird's Avatar
 
Join Date: Jan 2003
Location: Merrillville, IN
Age: 43
Posts: 718
Send a message via AIM to SplitPortBird
shimmed?? this aint no chevy
SplitPortBird is offline  
post #8 of 8 (permalink) Old 04-02-2007, 09:18 PM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
Quote:
Originally Posted by SplitPortBird View Post
shimmed?? this aint no chevy


Never had to shim a Ford starter before. Never had to change an exhaust donut gasket on a Ford, either.
tinman_72 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome