Mark VIII 4R70W Trouble - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-13-2007, 08:05 PM Thread Starter
 
Join Date: Jul 2003
Posts: 7
Mark VIII 4R70W Trouble

Hi,

I recently bought a '93 Mark VIII. Last week the car started shifting poorly. It holds 1st gear almost till redline at half throttle and it seems like you have to let off to get it to shift. It has also "neutraled" twice when I have punched on it. I'm not sure if it was the kick down from 3-2 or from 2-1. I have read a lot and I think it could be the 1-2 accumulator as I'm not sure if it was ever updated. Another strange thing that was happening whether related or not was every time I put the car in neutral or park the antenna would retract and cause the factory ten disc changer to error but if I was listening to the radio it would remain on. I have owned (and still do) a '91 T-Bird Sport for almost ten years and have lurked on these boards for a long time. I look forward to your responses.

Thanks
dplammers is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-13-2007, 08:14 PM
Seasoned Veteran Poster
 
Bradone's Avatar
 
Join Date: Jun 2006
Location: Dunedin, FL
Posts: 892
Quote:
Originally Posted by dplammers View Post
Hi,

I recently bought a '93 Mark VIII. Last week the car started shifting poorly. It holds 1st gear almost till redline at half throttle and it seems like you have to let off to get it to shift. It has also "neutraled" twice when I have punched on it. I'm not sure if it was the kick down from 3-2 or from 2-1. I have read a lot and I think it could be the 1-2 accumulator as I'm not sure if it was ever updated. Another strange thing that was happening whether related or not was every time I put the car in neutral or park the antenna would retract and cause the factory ten disc changer to error but if I was listening to the radio it would remain on. I have owned (and still do) a '91 T-Bird Sport for almost ten years and have lurked on these boards for a long time. I look forward to your responses.

Thanks
I'm sure some qualified people will be here soon but stop driving it till you get the answers or you will usually pay.

Brad

93 5.0 Thunderbird LX - Suspension rebuilt - poly , Solid rubber mm's, Tokico Blues, SCPP 3.5" CAI, True Duals (Pypes Bullits MVR200RA, Magnaflow Resonators 14416), FRPP case & 3.73 gears, Dynatech MMC driveshaft, Walbro 255lph, 3G 130 amp Alt, MAC 1 5/8" Long Tubes, Tru Cool (28k), Cervini hood, LC-1, QH, '95 Cobra J4J1 PCM, 88mm VMP Slot Blade MAF, '97 TBird Electric Fan, PBR calipers, 24lb EV6 Bosch 4 Jet Injectors

[email protected] (engine/trans is stock)

To Be Installed: WRGearset (FRPP) AOD w/Art Carr VB (transbrake/electric OD_non-lockup), Ultimate Converter Concepts 9.5" 4100, Hurst V-Matic 2, Camshaft Innovations "Custom" cam & "TEA" prepped TW 190 FAC by Jay Allen, Holley Systemax II, 75mm TB, 275/50/15 MT D/R's,
Bradone is offline  
post #3 of 4 (permalink) Old 07-14-2007, 12:13 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Another case of a bad roller clutch it sounds to me.
Sorry to be the bearer of bad news your are going to need a rebuild or replacement transmission. You might try changing the mlps but I am doubtful it will fix this problem.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-14-2007, 12:45 AM Thread Starter
 
Join Date: Jul 2003
Posts: 7
Thanks for the reply. Anyway to diagnose it for sure? What points to the clutch over the 1-2 accumulator? Also have you ever heard of the strange radio issue?

Thanks a lot for your help.
dplammers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome