Tranny acts up - TCCoA Forums
Reply
 
LinkBack Thread Tools
post #1 of 32 (permalink) Old 01-15-2010, 05:15 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Tranny acts up

On my 94 Cougar, the tranny will not shift out of 2nd sometimes. It seems to be random since it can happen in the morning when it is cold or after driving for a long time and you take off from a light.

I have done the J-Mod kit, tranny cooler, Transmission Position Sensor and have additives in the tranny oil.

To fix it, I drop the tranny into Neutral then back to Drive and it shifts into 3rd just fine after that and dosn't happen again.

I'd let it go, but it's the wifes car and she dosn't like to drive it now cause she worries... so now she drives my 95 Town Car and though I don't mind... it is my baby if you can understand that.

My first thought would be the TPS, but that was just changed out a couple years and less than 10k miles ago. I doubt it's the J-Mod kit cause the tranny preforms better than ever and better than my other cars.

Maybe low oil?

Maybe the TPS is bad again?

Do I have other problems in the tranny that could cause this?
white lincoln is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 01-15-2010, 05:20 PM
Seasoned PostWhore
Super Moderator
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,076
Garage
I assume you replaced the accumulator pistons when you did the j-mod, right?

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #3 of 32 (permalink) Old 01-15-2010, 05:35 PM
5th Gear Poster
 
beamerboy46350's Avatar
 
Join Date: Dec 2009
Location: Michigan City, IN (NW IN)
Age: 42
Posts: 485
Send a message via Yahoo to beamerboy46350
heres a good link for the tps check: http://www.google.com/url?sa=t&sourc...wpUo3Q2Ex5doJg

92 Cougar LS 5.0: Air Silencer delete, Flowmaster Cat-back System, Big 3,Cold Air Intake,

77 BMW 530i(no longer running will come spring)
02 Caravan SE(DD 4 kids)
beamerboy46350 is offline  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 01-15-2010, 06:32 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by theterminator93 View Post
I assume you replaced the accumulator pistons when you did the j-mod, right?
Of course. Both 1-2 and 2-3. Left the springs out too.

Last edited by white lincoln; 01-15-2010 at 06:45 PM.
white lincoln is offline  
post #5 of 32 (permalink) Old 01-15-2010, 06:45 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by beamerboy46350 View Post
heres a good link for the tps check:
Sorry, I was talking about the transmission position sensor or shift position sensor. Sorry I don't have the exact name. It is what tells the tranny what position it is in. It is located on the drivers side middle of the transmission
white lincoln is offline  
post #6 of 32 (permalink) Old 01-16-2010, 07:38 AM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
Quote:
Originally Posted by white lincoln View Post
Sorry, I was talking about the transmission position sensor or shift position sensor. Sorry I don't have the exact name. It is what tells the tranny what position it is in. It is located on the drivers side middle of the transmission
MLPS - Manual Level Position Sensor
http://forums.tccoa.com/showthread.php?t=124074
NetKeym is offline  
post #7 of 32 (permalink) Old 01-16-2010, 11:32 AM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
I think its also called the Neutral Safety Switch. At least that is how I just found it on the Autozone site.
white lincoln is offline  
post #8 of 32 (permalink) Old 01-16-2010, 11:38 AM
SuperNewbie
 
supergordo's Avatar
 
Join Date: Nov 2005
Location: Las Vegas
Posts: 2,869
Garage
Send a message via Yahoo to supergordo
The 2-3 accumulator could be stuck in it's bore.

1995 Cougar XR7 4.6
1997 Thunderbird LX 4.6
1977 Country Squire 460
1985 Capri RS 5.0, 5spd
1997 Thunderbird 4.6
1984 Capri RS 5.0,5spd
supergordo is offline  
post #9 of 32 (permalink) Old 01-20-2010, 02:41 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by supergordo View Post
The 2-3 accumulator could be stuck in it's bore.
Na, replaced those with new ones... but then again, that was the bad accumulator to begin with. Possible the walls got slightly wacked but they looked good when I did the J-Mod. You may have a point.
white lincoln is offline  
post #10 of 32 (permalink) Old 03-23-2010, 07:18 PM
6th Gear Poster
 
crash00527's Avatar
 
Join Date: Nov 2005
Location: Lower Westchester, NY
Age: 41
Posts: 613
Send a message via AIM to crash00527
torque converter shudder?

1995 40th. Ann. Supercoupe
1 of 5,167
Black ~ AOD ~ Moonroof ~ 82K
SCCOA Member #3093
----------------------------------------------
CPL/0861/0844 USMC
Forward Observer/Fire Direction Center
Click below for Current PICS and MODS.
http://www.cardomain.com/ride/2466286
crash00527 is offline  
post #11 of 32 (permalink) Old 03-23-2010, 07:52 PM
Seasoned PostWhore
 
Join Date: Sep 2004
Location: Nebraska
Age: 35
Posts: 2,544
Send a message via AIM to FunktasticLucky
White lincoln... when you did the J mod and left the springs out you did bend the tabs out a little on the accumulator cover right? If not it can fall out and the piston can fall out of the bore with no spring.

2018 Lincoln MKZ Black Label 3.0T AWD
FunktasticLucky is offline  
post #12 of 32 (permalink) Old 03-23-2010, 08:45 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
I think the first time I put the 2-3 cap back in, I bent the tabs a bit because when I put it back in this time, I had to gently tap it in (it would not just push in easily).

It runs fine now. I tested the oil level and it was only about a quart low. It shifts better now, more like it is supposed to. I narrowed the problem down to the MLPS. Today I put the tranny in 2nd, drove to about 30+mph and put it in drive and it did not want to go into 3rd and I had put it in neutral then back to drive. Other than that, it shifted flawlessly today while driving.

As for the torque convertor, ya, they are know to be crap, but it is okay. With the torque convertor shudder, that is more a 'shudder' from 2-3 and can be fixed with either using an additive like Lubegard or Mercon V. Mercon was designed with that issue in mind (shudder) as well as a lot of other issues.

Thanks everyone.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
post #13 of 32 (permalink) Old 03-24-2010, 03:56 PM
6th Gear Poster
 
crash00527's Avatar
 
Join Date: Nov 2005
Location: Lower Westchester, NY
Age: 41
Posts: 613
Send a message via AIM to crash00527
yikes....

1995 40th. Ann. Supercoupe
1 of 5,167
Black ~ AOD ~ Moonroof ~ 82K
SCCOA Member #3093
----------------------------------------------
CPL/0861/0844 USMC
Forward Observer/Fire Direction Center
Click below for Current PICS and MODS.
http://www.cardomain.com/ride/2466286
crash00527 is offline  
post #14 of 32 (permalink) Old 03-24-2010, 06:35 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
Quote:
Originally Posted by FunktasticLucky View Post
White lincoln... when you did the J mod and left the springs out you did bend the tabs out a little on the accumulator cover right? If not it can fall out and the piston can fall out of the bore with no spring.
That actually can't happen. I posted cutaway pictures of the accumulator bore in another thread about this and it is clear that you can darn near take the cap completely out and the piston won't fall out if you have the old style valve body with the 3rd stiffner plate.

Also, by design, the cap can be replaced into the bore fairly loosely as long as it is in the bore. I can speak with authority in telling you that the reason it is suggested that you bend the tabs is to keep the cap from falling out while you are doing this in the car with the transmission in a position that would allow the cap to fall out.

Darrin.

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #15 of 32 (permalink) Old 03-25-2010, 09:50 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by Darrin View Post
tabs is to keep the cap from falling out while you are
BINGO!!!

Thanks Darrin for making that clear.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
post #16 of 32 (permalink) Old 04-02-2010, 10:33 PM
Newbie
 
Join Date: Apr 2010
Location: Denmark, SC
Posts: 3
I have a similar problem, except it won't go into 3rd gear at all. My car has been sitting for 2 years. I change my fluid abt 10000 mile b4 I quit driving. Now it jerks, bucks and stutter. I did a code reading and it says output speed sensor. Fyi, I never changed my fliud in my tc. Any advice would be greatly appricated
bhj1977 is offline  
post #17 of 32 (permalink) Old 04-05-2010, 05:41 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Tranny rebuild?

DId you try some Merc V or Merc III with additive?

If it's not a simple fix, I'd say its time for a rebuild especially if you never changed the fluid.

DId you say you changed the fluid, filter and made sure you drained all areas of the tranny? I am not sure which car you are talking about.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
post #18 of 32 (permalink) Old 04-05-2010, 05:52 PM
Seasoned PostWhore
 
Join Date: Sep 2004
Location: Nebraska
Age: 35
Posts: 2,544
Send a message via AIM to FunktasticLucky
Output shaft speed sensor? Did you unplug it to try and override the speed limiter?

2018 Lincoln MKZ Black Label 3.0T AWD
FunktasticLucky is offline  
post #19 of 32 (permalink) Old 04-06-2010, 05:01 PM
6th Gear Poster
 
crash00527's Avatar
 
Join Date: Nov 2005
Location: Lower Westchester, NY
Age: 41
Posts: 613
Send a message via AIM to crash00527
i put some lucas tranny additive in mine. ran awesome for like a day. than went back to normal.

1995 40th. Ann. Supercoupe
1 of 5,167
Black ~ AOD ~ Moonroof ~ 82K
SCCOA Member #3093
----------------------------------------------
CPL/0861/0844 USMC
Forward Observer/Fire Direction Center
Click below for Current PICS and MODS.
http://www.cardomain.com/ride/2466286
crash00527 is offline  
post #20 of 32 (permalink) Old 11-03-2010, 03:54 PM
4th Gear Poster
 
fenix's Avatar
 
Join Date: Jul 2010
Location: houston tx
Age: 40
Posts: 208
Hey guys I'm new and I was reading this post and mi trans sometimes act weird like slip o not overdrive rigth I have a check engine light is p0720 what is output speed sensorinsufficient input so I replace the sensor in the talishaft transmission but still the same light and I'm running out in options will be great if you can giveme some tips thanks.
fenix is offline  
post #21 of 32 (permalink) Old 11-03-2010, 03:59 PM
4th Gear Poster
 
fenix's Avatar
 
Join Date: Jul 2010
Location: houston tx
Age: 40
Posts: 208
Hey guys I'm new and I was reading this post and mi trans sometimes act weird like slip o not overdrive rigth I have a check engine light is p0720 what is output speed sensorinsufficient input so I replace the sensor in the talishaft transmission but still the same light and I'm running out in options will be great if you can giveme some tips thanks.
fenix is offline  
post #22 of 32 (permalink) Old 12-12-2010, 06:44 PM
3rd Gear Poster
 
CougarChaserXR7's Avatar
 
Join Date: Nov 2010
Location: Saint Peters
Age: 26
Posts: 150
did you clear the code?

1995 Cougar Xr7 4.6

The never ending debate:
http://forums.tccoa.com/showthread.php?t=132847
CougarChaserXR7 is offline  
post #23 of 32 (permalink) Old 12-12-2010, 07:00 PM
6th Gear Poster
 
crash00527's Avatar
 
Join Date: Nov 2005
Location: Lower Westchester, NY
Age: 41
Posts: 613
Send a message via AIM to crash00527
yea. whatever happened with that?

1995 40th. Ann. Supercoupe
1 of 5,167
Black ~ AOD ~ Moonroof ~ 82K
SCCOA Member #3093
----------------------------------------------
CPL/0861/0844 USMC
Forward Observer/Fire Direction Center
Click below for Current PICS and MODS.
http://www.cardomain.com/ride/2466286
crash00527 is offline  
post #24 of 32 (permalink) Old 12-14-2010, 08:51 PM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Lightbulb

My guess is misaligned MLPS.

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #25 of 32 (permalink) Old 12-15-2010, 02:01 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
I think your right. Mine was acting up all the time and it turned out to be the MLPS and 2 quart low on fluid (my bad). I took it to AAMCO and they fixed it all and got it running real sweet for about $50. Worth it to me since I could not get the damn thing aligned right.

After that it has been driving like a Cougar should.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
post #26 of 32 (permalink) Old 12-16-2010, 04:15 PM
Seasoned PostWhore
 
Join Date: Sep 2004
Location: Nebraska
Age: 35
Posts: 2,544
Send a message via AIM to FunktasticLucky
wow... I'm suprised they didn't tell you it needed a rebuild... aamco is the WORST place EVAR!!!

2018 Lincoln MKZ Black Label 3.0T AWD
FunktasticLucky is offline  
post #27 of 32 (permalink) Old 12-17-2010, 12:04 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Question

Quote:
Originally Posted by FunktasticLucky View Post
wow... I'm suprised they didn't tell you it needed a rebuild... aamco is the WORST place EVAR!!!
damn sure the most expensive... I don't know about worst.

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #28 of 32 (permalink) Old 12-19-2010, 12:32 AM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by FunktasticLucky View Post
wow... I'm surprised they didn't tell you it needed a rebuild... aamco is the WORST place EVAR!!!
They earned my trust when in Vegas on a trip in the Town Car and my tranny was acting up, I called them and they said bring it by. I sat and chatted with the guy that was stepping in for the manager and we kinda got to know each other. They don't charge to look at the tranny or the oil. They said the tranny looked good and what probably happened was the tranny got too hot coming through Hoover Damn. Anyway, it never acted up since then.

For the Cougar, the guy was straight up and honest with me. He drove a Cougar like mine so maybe we kinda bonded. Besides, I told him I did all the mods on the tranny and he did the same on his. So he probably knew I knew that it was not a tranny problem.

Needless to say, I understand your point cause I never trusted them from all the horror stories I heard, but they have proved to me that I can trust them. They gave me no **** about what I needed and what I expected.

Maybe its the way you approach them. Act like you know what your talking about and they won't try and shiest you.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
post #29 of 32 (permalink) Old 12-19-2010, 12:50 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
I worked with a guy who ran the desk at aamco and the things he did to people disgusted me to no end. I am glad I don't have to deal with it anymore.
I remember a few incidents. I watched a guy get charged almost $5000 for me to put a filter and solenoid (roughly $250 of parts) and some fluid on a toyota land cruiser. When I was all done the service writer came out and painted the transmission still in the vehicle. He sold the guy on a warranty service and everything else. I think anyone working on commision in this business is going to rip you off, guys who work flat rate or hourly just want to make a honest living.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #30 of 32 (permalink) Old 12-19-2010, 02:05 AM
Seasoned PostWhore
 
Join Date: Sep 2004
Location: Nebraska
Age: 35
Posts: 2,544
Send a message via AIM to FunktasticLucky
Yep. I was looking for someone to install my built transmission cuz i didn't have a lift to do it. Ended up calling the aamco in Asheville NC. Got the manager on the phone and he was like oh well where you getting transmission. I could build you one cheaper and better I'm sure. We ended up getting into. Huge argument over the phone because he kept trying to tell me there was nothing I could do tonmake these transmissions stronger than what they came from ford able to support. He kept trying to pressure me into a rebuild from him. He then told me there was no difference between any of the model years and when I brought up the mechanical diode one way clutch and things ford changed over the years he hung up on me. They are just out to screw you over with cheap ass rebuild and warranty and charge you 3500 bux. Screw that.

2018 Lincoln MKZ Black Label 3.0T AWD
FunktasticLucky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome