Speed cal settings - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 04-29-2010, 02:34 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
Speed cal settings

Alright so does anyone know or know where i can find the correct dipswitch settings for a 95 tbird with an 01 mustang trans (8 tooth output shaft iirc) 19 tooth speedo gear, 3.73's and 275 40 17 tires. I can only find the chart that shows the stock gear ratio and the new gear ratio and it says 0010010010 and my speedo is all jacked up and the car doesnt want to shift. Any help would be appreciated thanks!

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-29-2010, 04:44 PM
2nd Gear Poster
 
Join Date: Sep 2007
Location: Trempealeau, WI
Posts: 92
I have still not found the right settings for these things. I have a 2000 gt trans/w 3.73 but running the stock 215 70 15 tires on it. if you have a GPS that shows MPH on it you could use it and just keep trying till you get the right setting. this is the setting that I am using right now on my car not sure if it is right though (3.08 to 3.70 0010011010)

as for the car not shifting does the speedo work at all or does it stay at 0 mph. I know when my fuse went for my cig. lighter and my speedo stopped working the car still shifted through all of its gears just put on a CEL. so I would make sure you dont have a bad tranny and also go through all of your connections on the tranny and under the dash to make sure none of them are disconnected. if you need any more help or if you have more info that you could thank of for your problem send me a pm and I could get back to you.

95 Thunderbird LX
Drive train Mods:
full PI swap (03 grand marquis engine), 2000 Mustang GT 4R70W, C & L intake elbow, 73mm TB, 73mm MAF housing, CAI, flowmaster exhaust, 3.73 w/ trac lock and upgraded clutches, BOC tune.
Interior Mods:
SC seats

2008 Mazdaspeed 3
Drive train Mods:
Mazdaspeed cold air intake, TWM short throw shifter, motor mounts, and muffler delete
autoxbird is offline  
post #3 of 11 (permalink) Old 04-29-2010, 05:19 PM
Seasoned PostWhore
 
miller1995's Avatar
 
Join Date: Nov 2002
Location: Orland Park, IL
Posts: 2,806
Send a message via AIM to miller1995
I wish they still had the calculator on their website. For my car I used a 3.27 ratio and a 21 tooth speedo gear as the starting point. You have a .905 (19/21= .905). Your tire change from 215-70-15 to 275-40-17 gives you a ratio of 1.086 (87.5"/80.6" = 1.086). If you multiply those two you get .983 which, when multiplied by your gear ratio of 3.73, gives an effective ratio of 3.67 if I have done everything right. So from this I would think that the 3.73 setting would be fairly close.

-Miller

Pearl 97 LX Sport - Purchased Feb. 09 - 5x4.5 Bolt patern, Cobra Brakes, Voghtland spings, Silver FR500's, 3.73's, MMX drive shaft...more to come
Denim Blue 97 Cougar Sport - Purchased Nov. 14 - 22k miles and now the daily driver, staying stock
Purple 95LX Supercharged 4.6PI Parting Out
Black '11 VW Jetta Sportwagen TDI 6-speed - Fun but efficient
SOLDWhite '03 Crown Vic P71
Pearl 96 Lx - Parted and gone, some parts still available
SOLD2006 Mazdaspeed6
SOLD1998 Escort ZX2
RIPBlue 97 LX - MANY PARTS STILL AVAILABLE
RIP My Black 95 LX 4.6
miller1995 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 04-29-2010, 05:58 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
Whenever i had driven the car last (november of 2008) the speedo didnt work at all. I since had found that the lock in the vss connector had broken so whenever it was plugged in one terminal wouldnt make contact. I have since fixed that and now the speedo is way messed up. I think the gauge needle itself may be partially at fault. When i initially started the car this time it was at about 15mph from the get go now after going around the block its stuck at 30. Once i get to what i would perceive to be about 25-30 mph it moves to about 40.

My other problem is is that ive got a 4k stall TC and havent ever driven a car with such a high stall so ive really got no idea how it should drive.

Thanks for the info though guys,i probably will crawl under it this weekend and double check the speedcal wiring and the wiring i re-did when i trans was put in.

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
post #5 of 11 (permalink) Old 04-29-2010, 09:47 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
p.s. does anyone have the link to whatever thread has the pictures of how the connector has to be re-pinned when you put a gt trans in our cars? I Know i used to have it printed out but cant find it. I just want to double check.

Also is it necessary to swap in the tbird TCC solenoid when swapping trans'? i was just searching and came across a thread that claimed you had to.

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
post #6 of 11 (permalink) Old 04-29-2010, 11:02 PM
2nd Gear Poster
 
Join Date: Sep 2007
Location: Trempealeau, WI
Posts: 92
I know when I did my swap the pin layout was looking at the connector and yes you do have to change the TCC. you will need to trim the connector on the TCC so that it fits in the newer trans connector. here is the link to the pin layouts http://tccoa.com/articles/tranny/tra...n/page16.shtml

if you did not pin the trans connector then that would cause your trans to no shift right. also when I did mine I took on of the extra power wires and wired it in with the one that you use. the newer trans use a bigger power wire to supply the trans electronics.

95 Thunderbird LX
Drive train Mods:
full PI swap (03 grand marquis engine), 2000 Mustang GT 4R70W, C & L intake elbow, 73mm TB, 73mm MAF housing, CAI, flowmaster exhaust, 3.73 w/ trac lock and upgraded clutches, BOC tune.
Interior Mods:
SC seats

2008 Mazdaspeed 3
Drive train Mods:
Mazdaspeed cold air intake, TWM short throw shifter, motor mounts, and muffler delete
autoxbird is offline  
post #7 of 11 (permalink) Old 04-30-2010, 10:38 AM
6th Gear Poster
 
Join Date: Sep 2002
Location: Missouri
Age: 40
Posts: 622
I don't know if this works, but it is what I will attempt to use when I get my car back together.

http://www.popsracing.com/tech/speedcal.htm

seth
[email protected]=iii=<| is offline  
post #8 of 11 (permalink) Old 04-30-2010, 04:53 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
Thanks to the both of you! exactly what i was looking for.

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
post #9 of 11 (permalink) Old 05-01-2010, 07:18 PM
6th Gear Poster
 
Join Date: Sep 2002
Location: Missouri
Age: 40
Posts: 622
let me know if it works. as i said... i have not tested.

seth
[email protected]=iii=<| is offline  
post #10 of 11 (permalink) Old 05-01-2010, 08:19 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
i probably wont get around to it until next week sometime but ill bump the thread or pm you and let you know what happens.

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
post #11 of 11 (permalink) Old 05-02-2010, 08:02 PM Thread Starter
Veteran Poster
 
justin case's Avatar
 
Join Date: Jul 2005
Location: Palos Heights,THRILLinois
Age: 32
Posts: 767
Alright so i disconnected the trans connector today and took it for a drive,sure enough no difference. Apparently a few of the pins would get pushed out when plugged in and wouldnt make contact. I ended up going to the junkyard and cutting off the trans connector from a newer crown vic and just spliced it to the wires in my car. Much easier than re-pinning it. Took it for a drive and she shifts again! Still have to mess with the speedcal but either way,it shifts!

-Doug
95 T-bird, purple python,i'll drive it again.........someday.
http://www.facebook.com/home.php#/pr...73&ref=profile
justin case is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome