Hung up in 2nd Gear - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 05-10-2010, 10:12 AM Thread Starter
Stroked and Blown
 
BlakTbird96's Avatar
 
Join Date: Nov 2003
Location: Dundalk, MD
Posts: 2,395
Send a message via AIM to BlakTbird96
Hung up in 2nd Gear

Hey gang. My cars tranny is hung up in 2nd gear. It won't go into 3rd. What could be the cause of this? The torque converter is one of Alans and it's not that old. (Maybe 10-15k miles on it). My car has around 100K but the motor only has around 3k on it.

I noticed as soon as the tranny started acting up, the "check engine" light also came on and it was throwing a P0175 code again. I didnt think the "check engine" light would come on if the transmission was acting up.

I'm taking the car to a local mom & pop tranny shop on Wed, but do any of you know what may be wrong?

Thanks

My other home:
Mid-AtlanticMN12's

'96 Ford Tbird 3.8 SC
'06 Chrysler Sebring "Vert 2.7
BlakTbird96 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-13-2010, 08:54 AM Thread Starter
Stroked and Blown
 
BlakTbird96's Avatar
 
Join Date: Nov 2003
Location: Dundalk, MD
Posts: 2,395
Send a message via AIM to BlakTbird96
Tranny is getting rebuilt. 4th gear was wiped out.

My other home:
Mid-AtlanticMN12's

'96 Ford Tbird 3.8 SC
'06 Chrysler Sebring "Vert 2.7
BlakTbird96 is offline  
post #3 of 11 (permalink) Old 05-13-2010, 07:44 PM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
If I'm not mistaken, constant 2nd gear is "limp mode" when the EEC detects some major problem with the transmission. I would test the electronics of the tranny and check the wiring for damage.

There are other experts here better qualified than myself on troubleshooting your tranny; I'm just saying what I would do...
NetKeym is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 05-13-2010, 08:19 PM
No, Mr. Lemmywinks, No!!!

Super Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,173
Garage
Quote:
Originally Posted by NetKeym View Post
If I'm not mistaken, constant 2nd gear is "limp mode" when the EEC detects some major problem with the transmission.
The 'safe' mode can be caused by non-tranny-damage things, AFAICR.

I know if you yank the tranny plug you only get 2nd. or if you mis-wire a later model one...

Transmission codes flash the o/d on off light, IIRC.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #5 of 11 (permalink) Old 05-15-2010, 06:28 PM Thread Starter
Stroked and Blown
 
BlakTbird96's Avatar
 
Join Date: Nov 2003
Location: Dundalk, MD
Posts: 2,395
Send a message via AIM to BlakTbird96
My o/d light never flashed on and off. In fact, as soon as the tranny acted up (literally exact minute) the check engine light came on, and according to my Xcal2, it was throwing a P0175 rich code again.

When I got the car dyno'd back in late March they couldnt get the torque converter to lock up on the dyno and so they couldnt pull maximum power out of it. About a week or so later, I had a tranny shop look at it. (Same tranny shop it's getting rebuilt at) At that time, they couldnt find anything wrong with the tranny and the converter was locking up in 3rd gear. (Don't know why it wouldnt lock on the dyno and neither did the mechanics at the tranny shop) This was about 6 weeks ago. Now, I took it back there when it wouldnt go out of 2nd gear and thats when the problem was that 4th gear was wiped out.

I'm wandering if this tranny had been in the process of going up, which caused the converter to fail to go into lock up on the dyno?

I don't think there is anyway the P0175 code is related to the tranny. Maybe this was just coincidental that the check engine light came on when the tranny took a crap? Maybe it's a different problem all together. I have no idea.

If there are any experts here that may know what the problem could be, I'd appreciate any possibilities. My car should be finished by Monday.

My other home:
Mid-AtlanticMN12's

'96 Ford Tbird 3.8 SC
'06 Chrysler Sebring "Vert 2.7
BlakTbird96 is offline  
post #6 of 11 (permalink) Old 05-15-2010, 10:12 PM
No, Mr. Lemmywinks, No!!!

Super Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,173
Garage
Quote:
Originally Posted by BlakTbird96 View Post
My o/d light never flashed on and off. In fact, as soon as the tranny acted up (literally exact minute) the check engine light came on, and according to my Xcal2, it was throwing a P0175 rich code again.
If you didn't see a green flashing light, I truly wonder if it is the transmission at all.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #7 of 11 (permalink) Old 05-17-2010, 08:50 AM Thread Starter
Stroked and Blown
 
BlakTbird96's Avatar
 
Join Date: Nov 2003
Location: Dundalk, MD
Posts: 2,395
Send a message via AIM to BlakTbird96
Quote:
Originally Posted by Grog6 View Post
If you didn't see a green flashing light, I truly wonder if it is the transmission at all.
Hmm. I don't know what else it could be. Thats crazy though because my o/d light NEVER flashed on and off. Only the check engine light came on.

My other home:
Mid-AtlanticMN12's

'96 Ford Tbird 3.8 SC
'06 Chrysler Sebring "Vert 2.7
BlakTbird96 is offline  
post #8 of 11 (permalink) Old 05-17-2010, 10:26 AM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
Quote:
Originally Posted by BlakTbird96 View Post
Hmm. I don't know what else it could be. Thats crazy though because my o/d light NEVER flashed on and off. Only the check engine light came on.
EEC?
NetKeym is offline  
post #9 of 11 (permalink) Old 05-17-2010, 08:40 PM Thread Starter
Stroked and Blown
 
BlakTbird96's Avatar
 
Join Date: Nov 2003
Location: Dundalk, MD
Posts: 2,395
Send a message via AIM to BlakTbird96
Transmission rebuild is completed but there's a major problem. The computer won't raise line pressure to the transmission and the shop told me 3rd gear is going to get wiped out again, that I can't drive the car like that.

Evidentally, my car is tuned for a manual transmission. This is why the converter would lock up in 3rd gear driving and possible the reason why he couldnt get it to lock on the dyno. Looks like a tuning problem may have caused a very expensive repair. I don't know why the tuner didn't pick up on that.

Car is still at transmission shop. I'm going over there tomorrow to see if my Xcal2 is unlocked and maybe I can change the transmission parameters on it. I have no clue as to why this wasnt noticed at the tuning shop. Has this ever happen to anyone before?

My other home:
Mid-AtlanticMN12's

'96 Ford Tbird 3.8 SC
'06 Chrysler Sebring "Vert 2.7
BlakTbird96 is offline  
post #10 of 11 (permalink) Old 06-08-2010, 10:41 PM
Newbie
 
SVT BIRD's Avatar
 
Join Date: Dec 2005
Location: Martinez, CA.
Age: 69
Posts: 15
Thumbs up Stuck insecond gear!!!!!

I had this problem and it would come and go every so often, bottom line I bought a replacement transmission, did not put it in because then the car not start; time for a new ECU. I replaced it with a junk yard unit problems gone. Have your ECU checked.
My trans had over 80K on it and it shifts great now.
SVT BIRD is offline  
post #11 of 11 (permalink) Old 06-08-2010, 11:30 PM
Seasoned PostWhore
 
Earl's Avatar
 
Join Date: Jul 2002
Location: Katy TX
Age: 37
Posts: 6,111
try putting the tune back to stock with your xcal and reset the computer - i bet you will get different codes that are more accurate on pinpointing the problem...and yeah trans codes always flash the od light...trans codes can be read with a scan tool just like regular dtc codes

2015 Mustang GT Premium / Manual / 3.55 / Recaro
Earl is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome