There Goes Another One! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 06-09-2010, 08:34 PM Thread Starter
2nd Gear Poster
 
Join Date: Oct 2007
Location: Sierra Foothils California
Posts: 72
Question There Goes Another One!

My 4R70W just crashed. This '97 Sport cream puff has only 53 K on it, but it's headed south fast.

When it gets warmed up after 30-40 miles, it refuses to go into 3rd, and the shift attempt acts like a brake with an accompanying groan, only solution is neutral or second gear selected via the shifter, to limp home. Also, just after a forced down shift into 2nd and then a lift off to allow an up shift, it tries and suceeds to go back to
2nd (scary!), again a quick shift to neutral, and a pause allows the up shift to 3rd, sometimes, other times it's groan and braking action.

So, I can manually drive it in 2nd, and all the gears are there, 1st, 2nd, (3rd, if I'm lucky) 4th (OD) and Rev. The fluid seems ok, maybe very slightly burnt if at all. Prev owner said there's Mercon V in it. This seems to point to the valve body, no??

Anyway,, my question to all in my area, (Sacramento Ca. rt 50 foothills) and other commenters as well; Before I give it up to Aamco, does anyone in the area know of a good Ford tranny guy, who just might be familiar with the "J" Mod and of course installation of the much needed oil cooler I should have had installed 3 yrs ago?

Also, know anyone in the area who HAS Mercon V and knows how to properly flush, the system and maybe even change the filter. Around here Jiffy Lube is a joke.

Comments or suggestions welcomed, Help....
Vince
PearlWhite'97Sport is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-10-2010, 02:00 PM Thread Starter
2nd Gear Poster
 
Join Date: Oct 2007
Location: Sierra Foothils California
Posts: 72
Bump

Bump,

Anyone??? Best guess?
PearlWhite'97Sport is offline  
post #3 of 5 (permalink) Old 06-10-2010, 11:12 PM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
I'm no tranny expert, but it sounds like the 2-3 accumulator piston is getting stuck when it gets hot. I'm not sures your transmission doesn't already have the new improved design, but if it doesn't, there lies your problem. Search the tranny tech links and you'll read about it.
NetKeym is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-03-2010, 11:55 PM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Exclamation

I'm no Tranny Expert either but the ONLY way I think you could have this problem on a 97 53k Mile creampuff 4r70w is to not change the Fluid since 1997.... & AAMCO is like one click off Bernie Madoff so you made NO points having them under consideration~!

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #5 of 5 (permalink) Old 07-03-2010, 11:57 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
No matter how you look at it you have a 13 year old transmission. If they sit too much the seals will dry rot, if they drive constantly they will have high mileage.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome