Tranny whine/howl in 1st - 95 LX - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-09-2010, 12:50 AM Thread Starter
Newbie
 
Gabealicious's Avatar
 
Join Date: Jun 2010
Location: Portland
Posts: 9
Red face Tranny whine/howl in 1st - 95 LX

Under any conditions, first gear whines (pitch increases with RPM), all other gears quiet. Is this to be expected? I have never driven another 'Bird, or any other MN12 car for that matter. This car has made this sound since the day I test drove it.

I drained and replaced the transmission fluid about 2 months ago, changed the filter, torqued throttle body bolts, made zero difference. No material found in fluid; fluid smelled okay and was still red.

Back in the day I had a '77 Concours (Nova with extra trim), and it had a similar whine. Never had a problem with the tranny in that thing.

Let it be known that I did search and read through many many threads, but no mention of this sound.

Is it normal and I should chill, or is it hosed and I should freak?
Gabealicious is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-09-2010, 03:52 AM
4th Gear Poster
 
Downbylaw's Avatar
 
Join Date: Jan 2008
Location: Seattle, WA
Posts: 258
Normal if you're holding in first manually.
Downbylaw is offline  
post #3 of 9 (permalink) Old 07-09-2010, 08:15 AM
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
when I had my 4r70w, I held it in 1st manually all the time....never heard a whine.

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-11-2010, 10:54 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Question

Getting into semantics here but a Whine is one thing... a HOWL another...

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #5 of 9 (permalink) Old 07-11-2010, 08:13 PM
4th Gear Poster
 
Assaultdog0351's Avatar
 
Join Date: Jul 2008
Location: Camp Lejeune, NC
Age: 33
Posts: 332
Send a message via AIM to Assaultdog0351 Send a message via Yahoo to Assaultdog0351
I get a slight whine from mine in first as well... Have been for a few years now. It's more prominent when manualy in 1st.


RTLB, RSTB, FSTB, LECB and FSSB, MAC intake, black interior and new shoes... Soon to come: SVO blower,, AIS, SS kooks headers, SS 2.5" dual exhaust w/ x-pipes and borlas, koni shocks, 1.6" vogland drop, poly (almost)everything, 1 3/8 F&R swaybars, rebuilt suspension... Parts collection nearing completion, contemplating the "Do" phase... More like "Pay someone else to do" phase... I blame the slow results on deployments and pre-deployment training... Kill
*currently planning some chassis work*
Assaultdog0351 is offline  
post #6 of 9 (permalink) Old 07-12-2010, 12:30 PM
2nd Gear Poster
 
pilgrim's Avatar
 
Join Date: Feb 2010
Location: Brighton, IL. (St.Louis MO)
Age: 39
Posts: 68
My 95 Cougar whines when I hold it in first manually but all the other gears are quiet. I really don't think it's a problem but that's my opinion.
pilgrim is offline  
post #7 of 9 (permalink) Old 07-12-2010, 12:38 PM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
Whine

Mine whines when manually held in 1st; not obnoxiously loud, but you can hear it. I always figured it was normal...

~Rick

TCCoA Sig
NetKeym is offline  
post #8 of 9 (permalink) Old 07-12-2010, 03:24 PM
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
Mine whines when put in manual 1st. It became much loader when I rebuilt the trans and upgraded the one-way clutch to a mechanical diode. I also always thought it was normal.

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
post #9 of 9 (permalink) Old 07-12-2010, 03:25 PM
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
maybe thats why my old tranny was such crap!

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome