4R70W fault code 639 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-29-2010, 11:39 PM Thread Starter
Newbie
 
Join Date: Aug 2007
Location: AZ
Posts: 19
4R70W fault code 639

Having a hard time trouble shooting this code.

The EEC seems to be fine, The 2 wires from EEC to OSS have good continuity,
OSS resistance is 515Ω trans book calls for 450 - 750Ω, neither pin on
sensor is shorted to ground, Also the trans seems to be stuck in limp mode
because of it I only have second gear lol.

EEC is a known to be good W4H0 out of a 95 mustang, This was all
working before the harness needed a rewire.

Hope someone can shed some light on this problem, And if anymore info
is needed ill be happy to share.
Dominick is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-30-2010, 02:18 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Quote:
Originally Posted by Dominick View Post
EEC is a known to be good W4H0 out of a 95 mustang, This was all working before the harness needed a rewire.
It might help if you explain what exactly you rewired and why.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #3 of 4 (permalink) Old 08-30-2010, 05:04 PM Thread Starter
Newbie
 
Join Date: Aug 2007
Location: AZ
Posts: 19
Sorry about that. The old harness was trashed. So the kit I have is from
http://www.thedetailzone.com It's wired up per the instructions.

Also can the sensor read good ohm's but still produce bad signal?
Dominick is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-30-2010, 05:21 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Sure, a sensor can do that. All the ohm reading gives you is the resistance of the circuit. It doesn't mean the signal will be the correct waveform the computer needs.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome