tranny keeps hitting rev limiter. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-17-2011, 01:56 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: flordia
Posts: 6
Smile tranny keeps hitting rev limiter.

have 4.6 tranny keeps hitting rev limiter and takes a second to shift.
tried adjusting the tv cable nothing has changed was wondering if any one had same problem or new of any way to fix it

car is stock only mod so far is 180 tstat and cut of the res back
im doing 0-60 in 7.14 i no it is faster it just takes for ever to shift


mike
mooseakarandle is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-17-2011, 02:29 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
1) You don't have a TV cable.
2) Have you changed the rear gears? If you haven't, the likely explanation is a worn out trans that slips during the shift.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #3 of 11 (permalink) Old 02-17-2011, 02:30 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,668
Garage
Send a message via Yahoo to XR7-4.6
4R70s don't have a TV cable, what exactly did you try adjusting?

-Matt
XR7-4.6 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 02-17-2011, 02:38 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Quote:
Originally Posted by XR7-4.6 View Post
4R70s don't have a TV cable, what exactly did you try adjusting?
I'll bet it was the cruise cable.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #5 of 11 (permalink) Old 02-18-2011, 11:42 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Thumbs down

http://forums.tccoa.com/vbpgimage.ph...8&d=1263831413

I say toasted Roller Clutch & hence toasted Tranny.

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #6 of 11 (permalink) Old 02-20-2011, 10:49 AM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: flordia
Posts: 6
it was the cruze
but the thing is the tranny was rebuilt like 20000 miles ago
mooseakarandle is offline  
post #7 of 11 (permalink) Old 02-20-2011, 11:07 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Question

If they put the original style Roller OWC back in it vice the Mechanical Diode OWC it would'nt matter if it was Rebuilt last week.

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #8 of 11 (permalink) Old 02-20-2011, 01:13 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: flordia
Posts: 6
i dont have a clue what that means i had a guy tell me its just a sensor and its like 100 bucks to fix it and one guy didnt even put it on a lift and said it needs a rebuild so idk really
mooseakarandle is offline  
post #9 of 11 (permalink) Old 02-20-2011, 02:11 PM
No, Mr. Lemmywinks, No!!!

Super Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,168
Garage
Quote:
Originally Posted by mooseakarandle View Post
i dont have a clue what that means i had a guy tell me its just a sensor and its like 100 bucks to fix it and one guy didnt even put it on a lift and said it needs a rebuild so idk really
You didn't mention which gear is slipping; 1-2, 2-3, or 3-4? Is this at wot? what rpm does it start shifting?


The way to find out what's wrong is to drop the pan and look at what's in the pan.

If there's no chunks of metal, you change the fluid, check the accumulator pistons (old style 1-2 sux), make sure the mlps is adjusted correctly, and try again.

But, I bet there's chunks of metal stuck to the magnet. The breakage above puts stuff everywhere; At that point, You need a tranny rebuild, new TC, and the cooler flushed really well. (You can't get all the crap out of the tc; some replace the cooler and lines as well. I'm not that extreme.)

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #10 of 11 (permalink) Old 02-20-2011, 07:54 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: flordia
Posts: 6
1st gear only around 45 to 50 mph tach dont work and what is mlps?????
mooseakarandle is offline  
post #11 of 11 (permalink) Old 02-20-2011, 09:34 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,668
Garage
Send a message via Yahoo to XR7-4.6
Manual lever position sensor, it's the black sensor on the left(driver) side of the trans

-Matt
XR7-4.6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome