No reverse 4R70w - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-25-2011, 04:24 PM Thread Starter
5th Gear Poster
 
Join Date: Jul 2002
Location: Palos Heights IL
Age: 60
Posts: 381
No reverse 4R70w

Im looking at a 94 and it will not go into reverse. I have rebuilt a few AOD`s so I do know something about transmissions but im wondering if this is a major problem with the trans or maybe a easy fix? Could it be just a MLPS or wiring problem? Im thinking bad reverse band or clutch. Thanks, Mark

Last edited by scbird; 03-25-2011 at 07:14 PM.
scbird is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-25-2011, 08:38 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Could be a few things but definately is not electrical.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #3 of 5 (permalink) Old 03-25-2011, 09:28 PM Thread Starter
5th Gear Poster
 
Join Date: Jul 2002
Location: Palos Heights IL
Age: 60
Posts: 381
THX I think im looking at a rebuild or used trans. Would you know if I could use a 98 E250 trans from a 4.2 with my valve body and shift solenoids?
scbird is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-25-2011, 11:30 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
No wrong bolt pattern. I would venture to say something is broken, do all the other gears work correctly? If the fwd is welded the overdrive will not work.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #5 of 5 (permalink) Old 04-12-2011, 11:44 AM
Newbie
 
Join Date: Oct 2010
Location: Fridley MN
Posts: 3
pump.
Sammy~D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome