possible shifting problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-02-2011, 02:57 PM Thread Starter
5th Gear Poster
 
Join Date: May 2003
Location: new york city
Posts: 414
possible shifting problem

I don't know if this has ever been discussed but i need to know if i am having a major or minor trans problem. I will be driving on the highway and the car shifts fine and i will slow down, then as i press the gas the engine revs but the car keeps slowing down. I then let go of the gas then slowly press the gas and the car shifts fine. This has happened on a couple of occasions on and off. the trans fluid is fine level wise and color wise. What should i be looking for to solve this and how much would i get charged if i take it to a shop. Thanks in advance for the help.
tino is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-03-2011, 10:50 AM Thread Starter
5th Gear Poster
 
Join Date: May 2003
Location: new york city
Posts: 414
Just to add this morning when i started driving the car wouldn't shift to 2nd gear. I pulled over shut off the car and waited about ten seconds, then started it again and it was back to normal. Is this a sensor or electronic problem.
tino is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome