Custom trans possibly destroyed - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 06-16-2013, 11:43 PM Thread Starter
4th Gear Poster
 
Join Date: Jan 2013
Location: Shorewood IL.
Posts: 253
Custom trans possibly destroyed

It has been a while since I moved the car, had it stored for a while this and that yadda yadda yadda, engine was clattering like it was falling apart so until I had the time and money to take care of business I decided too put the Bird away.

Today I went to move it just a short distance, from storage to trailer, started the car up was knocking furiously expected that sounded worse than when I parked it, oil was seeping out the catalytic converters and antifreeze outta the tailpipe, esh what a mess, put it in reverse backed out just fine, put it in drive and nothing. Was like what the @@#[email protected]?

Transmission was all built and didn't even have 40 miles put on it with a stock motor, said something aint right here, so I shut it off didn't think the 4.6 could hold up too long knocking and being like it was, checked the dipstick for the trans and it was low, was like did it leak somewhere? Checked underneth, no leaks coming from anywhere along the transmission, was like hmm, added trans fluid that got it to move, but when I got it home into the garage pulled the dipstick latter and smelled a burnt smell like it burned the clutches or something, but how, it barely moved a foot on its own free will and when I parked it, it was just rebuild with a b&m shift kit and all kinds of things. I mean I dumped 2,600 bucks in this thing and barely used it and now it's like it is crap.

I don't know, anybody have any ideas? Fluid is still clean no material floating but the fluid on the dipstick smelled burnt and it dissapeared with no leaks from sitting? Is it possible, it did sit for 2 years but I can't see how that would effect it that bad.

I mean I just don't see how the trans can get messed up like that from sitting from a full rebuild and an expensive one, how did the fluid disapear when there was no leaks?

97 Thunderbird LX 4.6 sohc, 60,000 original miles and lots of room for improvement.... All show and no go for now...

Last edited by Trunk Monkey; 06-17-2013 at 12:23 AM. Reason: Format for easier reading.
Raymondo112 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-17-2013, 07:52 AM
Seasoned PostWhore

Super Moderator
 
Join Date: May 2003
Location: Tinton Falls, NJ
Age: 36
Posts: 7,430
Garage
Send a message via AIM to MadMikeyL
First thing I would do would be get that B&M shift kit out of there and do a J-mod with fresh fluid. That will eliminate the variable of the shift kit causing problems with the valve body, while at the same time you can see what the fluid really looks like. Seeing it on a dipstick it is hard to get a sense for how burnt or discolored it really is, but when it is flowing out of the pan it is very easy to see and smell if it is OK or if it is burnt up.

-91 Cougar LS, coming soon, complete overhaul with a 427" Windsor.
-90 XR7 5-speed black on black w/sunroof, MP2, coated rotors, double intercooler, 15%OD, ported heads, comp stage 1 cam, 85mm TB, 90MM LMAF, 80# injectors, and ported big valve heads
-98 Mark VIII LSC, Procharger P600b, TR3650 swap and 3.73s.
-90 SC Automatic rustbucket winter beater
-97 Tbird Sport 4.6 Nice weather daily driver
-"Your buddy Mike is INSANE!" -ClintD's dad
MadMikeyL is offline  
post #3 of 5 (permalink) Old 06-17-2013, 11:14 AM Thread Starter
4th Gear Poster
 
Join Date: Jan 2013
Location: Shorewood IL.
Posts: 253
I will have to pull the pan probably will do it in the next 2 days or so when I got free time again.

97 Thunderbird LX 4.6 sohc, 60,000 original miles and lots of room for improvement.... All show and no go for now...
Raymondo112 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-17-2013, 02:21 PM
6th Gear Poster
 
Join Date: Jun 2003
Location: NOVA
Age: 42
Posts: 616
Mercon 5 smells pretty bad without being burnt. Probably just low on fluid, never got filled properly after the rebuild.

I had no problems with the B&M shift kit in mine.

1995 SC------------------1994 SC----------------1993 LX
Black----------------------Red----------------------Grey
3.8-------------------------3.8w/bent rod---------5.0
4R70W--------------------M5R2--------------------AOD
2.4 AR in works---------2.0 Auto Rotor---------N/A
24psi----------------------15+----------------------none yet
450RWHP----------------322RWHP -------------who knows/who cares
[email protected]@[email protected]
BLOWN38 is offline  
post #5 of 5 (permalink) Old 06-17-2013, 06:31 PM Thread Starter
4th Gear Poster
 
Join Date: Jan 2013
Location: Shorewood IL.
Posts: 253
The moment of truth will come from pulling the pan then I will see if anything looks broken or what have you, as I said the car sat for 2 years but it also sat for 2 years before that when the original trans started to leak at the torque converter seal, all I did was fill it up and drive it to the trans shop when I got the money together to do what I wanted and these guys build a lot of racing transmissions so they have a good reputation, of course I wasn't even aware of tccoa at the time, but I can only think of a couple things I may have added or requested so all in all not bad.

The car didn't move far in either direction, and ran for less than 5 min time, there was a lot of slapping around going on in that 4.6 whatever broke in there it is bad. I have had engines knock but not like this before.

I hope it is just the horrid smell of the fluid but I never get that lucky and just not sure where all that fluid went like that, even when the trans was bad the first time you could see the leak now I am baffled so we'll see.

97 Thunderbird LX 4.6 sohc, 60,000 original miles and lots of room for improvement.... All show and no go for now...
Raymondo112 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome