Buzz While In Neutral - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-14-2013, 08:47 PM Thread Starter
Newbie
 
Join Date: May 2013
Location: Michigan
Posts: 7
Buzz While In Neutral

Ok, when I park, I tend to throw the transmission into neutral before I completely stop. So I will be coasting in neutral for a few feet before I stop. Today, I was parking, and I heard this strange buzzing sound when it shifted into neutral. It only buzzes while it is in neutral. Any thoughts?
cguy777 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-14-2013, 11:37 PM
Moderator & Teksid Whore
Super Moderator
 
guitar maestro's Avatar
 
Join Date: Jul 2002
Location: Laredo, Texas
Age: 39
Posts: 11,961
Send a message via MSN to guitar maestro Send a message via Yahoo to guitar maestro
thoughts: what have you checked so far?
guitar maestro is offline  
post #3 of 6 (permalink) Old 08-15-2013, 12:04 PM Thread Starter
Newbie
 
Join Date: May 2013
Location: Michigan
Posts: 7
I've checked the transmission fluid level, and that's it. I'm not very good with transmissions. Although now I'm not to worried as the noise went away today.
cguy777 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-18-2013, 08:29 PM
1st Gear Poster
 
Join Date: Oct 2006
Location: NH
Posts: 39
Its called valve flutter. There was little piece of dirt in one of the alum puck valves which cause them to flutter making that buzz noise. My car did that when I got it, I changed fluid and buzz went away. Its not a big deal.
Right on the Mark is offline  
post #5 of 6 (permalink) Old 08-20-2013, 03:01 PM Thread Starter
Newbie
 
Join Date: May 2013
Location: Michigan
Posts: 7
Thanks for the info.
cguy777 is offline  
post #6 of 6 (permalink) Old 11-12-2014, 06:57 PM
2nd Gear Poster
 
Join Date: Oct 2014
Location: Eastern NC
Age: 25
Posts: 69
Right on key with your post. I pulled my dipstick and had some dirt fall off from my hands. 10 seconds later i hear thst same buzzing in park/netural. Im changing fluid here soon or just killing this transmission so i can do a jmod swap.
94Thunder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome