4R70W Shuddering.. I think.. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 07-01-2014, 04:54 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
4R70W Shuddering.. I think..

I'm reasonably sure my 99 P71 has the infamous trans shudder, but I'm hoping for a 2nd opinion here. It's very noticeable between 45 and 65 mph. No CEL or anything that would make me think it's a miss.

And assuming it is trans shudder - a fluid flush and filter change will help it? And am I OK to drive it until I get an afternoon to change the fluid (and find a garage)?

Thanks
Melon is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-01-2014, 06:40 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
Best test is a little tough without a tach, but when you feel it doing what you think is TC shudder, using your other foot and apply just enough brakes to make the TC unlock, but not change your speed or load. With a tach you watch the RPMs to be sure the rise up. If the the shudder goes away, then it is likely the TC. If the shudder doesn't go away, it is an engine issue likely, if not a full blown miss, then the EVR, DPFE, or weak coil that isn't a full blown miss are suspect.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
post #3 of 22 (permalink) Old 07-01-2014, 07:17 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
Unfortunately that year CV doesn't have a tach so that will make it difficult.

The DPFE sensor was the other thing I had considered with the reading and searching I did. I tried the brake test for the TC and I don't think it entirely went away. Could I try to just unplug the sensor and see if it helps at highway speeds?

Thanks

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 07-02-2014, 07:02 PM
4th Gear Poster
 
Join Date: Aug 2007
Location: Lakecharles/La
Posts: 244
Has the trans been serviced lately?

If not a filter and about 12 quarts of Mercon v usually helps, that Lube guard shudder fix seems to work well also.
bulldog is offline  
post #5 of 22 (permalink) Old 07-02-2014, 09:05 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
Not that I'm aware of, but I've only had the car a few weeks. I should pull the dipstick and see what it looks/smells like.

I'm still unsure about driving it since I'm not sure what the issue is, but I'm thinking that's what I'll have to do in order to figure out whatever issue the is.

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #6 of 22 (permalink) Old 07-02-2014, 10:17 PM
PostWhore
 
nall_one's Avatar
 
Join Date: Mar 2007
Location: Hickman Nebraska
Age: 31
Posts: 1,273
Garage
if its brown, flush it with mercV. if its the black death, well... you could still flush it, but it would probably quit shifting tomorrow; do it and hope for the best.

usually the mercV stops the shudder if you catch it right away, if its been driven a long time with the problem then the TC is toast.

trans cooler never hurts either. i usually just go out looking through the local UpullIt for heavy duty trucks with nice tank style coolers and yank one off. just make sure its not all full of metal shavings, from the shrapneled trans that put the truck their in the first place nice cherry red fluid is always a good sign

RUST!! eating away at me more than the rear fender wells
95 Deep Jewel Green 40th Anniversary Bird / Stock SOHC 190k 96-97 intake swap, 97 Mk8 4R70W, Jmod, 3L27 / energy susp rear spindle, and cobra arm bushings, 93 Mk8 shaft, and LCAs, 225/60r16 on Windstar twin 5spokes, Vogtland 1.6drop springs, Tokico Blues, PBR, and rear-disk swap, 89 SC swaybars
nall_one is offline  
post #7 of 22 (permalink) Old 07-03-2014, 09:15 PM
PostWhore
 
CrystalPistol's Avatar
 
Join Date: Aug 2003
Location: Shenandoah Valley
Age: 65
Posts: 1,032
When I got my '95 with 52,000 miles in 2009, it had the shudder pretty bad the first time I drove it more than 20 miles. Bad shudder. I guessed it had original fill, so I changed with new filter and 12 quarts Mercon V.

Shudder has never yet repeated, just over 90,000 miles now.

When it was about 67,000 miles I drained the fluid and dropped the pan and did a mild J-mod to it and added an aux trans cooler to the front in the return line. I then filtered the still good Mercon V and reused what I could, I kicked in another couple quarts that covered losses and cooler I guess.

Just this week bought 24 quarts Mercon V and two filter kits to do my '01 mercury (gonna do a mild J-mod too and add a back up plate from Sonnax that's missing) and the '95 Bird again .... both are about due.

A fine pair ... ... and whatever you do, Have a Safe Trip!
CrystalPistol is offline  
post #8 of 22 (permalink) Old 07-03-2014, 09:29 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
With the size and style of cooler his 99 CVPI has, I wouldn't add an another cooler, unless towing 5000 pounds over a mountain pass every day.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
post #9 of 22 (permalink) Old 07-04-2014, 04:25 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
Checked the fluid and it doesn't smell or appear burnt, but I'm still considering doing a flush and filter change.

I assume the trans won't just randomly grenade, even if the damage has been done? I can't afford a rebuild at the moment.

Thanks for the responses

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #10 of 22 (permalink) Old 07-06-2014, 09:06 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Question Cops ____?

I say Plugs & Wires.... or does 99 CV have COPS ____?

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #11 of 22 (permalink) Old 07-06-2014, 04:07 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
It has COPs. And if it was a miss, wouldn't it be noticeable in a certain RPM range, regardless as to which gear the trans is in? It seems like it's only there in 3rd and 4th gears.

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #12 of 22 (permalink) Old 07-07-2014, 07:51 AM
PostWhore
 
T6Rocket's Avatar
 
Join Date: Nov 2004
Location: Raleigh, NC
Posts: 1,755
Shudder occurred for me right after the shift into OD. Sometimes feels like you drove over some rocks.

I would change the fluid ASAP per the tech articles floating around here, do not drive it far like that.

Al

97 T-Bird LX 4.6 - 80k miles
94 Supra TT Auto - street/strip car
04 CVPI- Brenda's car - 76k miles
Previous Fords:
95 T-Bird LX 4.6 - fully optioned, owned 15 years, 220k miles
96 Cougar XR-7 4.6- Brenda's car, owned 11 years, 187k miles
88 T-Bird 3.8 - first T-Bird, owned 5 years, 206k miles
T6Rocket is offline  
post #13 of 22 (permalink) Old 07-07-2014, 10:43 AM
6th Gear Poster
 
BUCK's Avatar
 
Join Date: Jul 2009
Location: SOUTH CAROLINA
Age: 65
Posts: 649
Lightbulb

Classic indication of Spark Plug miss will be when you are at very low Throttle & it just shifted into 3Rd or OD - So when you are just "putting" around - Hit the OD Off button & miss goes away = Plugs.

GET OFF MY LAWN~! ... & Let's not forget guys... There's still a dead Imaginary Ex-Girlfriend out there...
BUCK is offline  
post #14 of 22 (permalink) Old 07-07-2014, 04:02 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
That makes sense and that's when I notice it the most. I'll change plugs tomorrow and see if helps.

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #15 of 22 (permalink) Old 07-08-2014, 05:17 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
Nope, still the same. Thinking trans flush now.

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #16 of 22 (permalink) Old 07-14-2014, 06:34 PM
1st Gear Poster
 
Join Date: Jan 2013
Location: Okc,OK
Age: 35
Posts: 42
If i'm not mistaken, hitting the OD button on those also unlocks the TCC so it would go away then too. Do the brake pedal test mentione din post #2, I'm willing to bet it is the converter shudder.
1badcat95 is offline  
post #17 of 22 (permalink) Old 07-14-2014, 06:46 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,043
Garage
Quote:
Originally Posted by 1badcat95 View Post
If i'm not mistaken, hitting the OD button on those also unlocks the TCC so it would go away then too. Do the brake pedal test mentione din post #2, I'm willing to bet it is the converter shudder.
It should lock back if it disengages, iirc.

Engine braking when you let off means it's locked.

It's been too long since I had a stock transmission program to know for sure.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #18 of 22 (permalink) Old 07-14-2014, 06:49 PM
4th Gear Poster
 
Join Date: Mar 2011
Location: Alexandria, Virginia
Posts: 215
Regardless, supposed to change the trans fluid every 21K miles, right? If it's been a while do it anyway. Only use MERCON V.

After chasing down that annoying vibration for a couple months, turned out to be universal joints.

Good luck with your troubleshooting.
Jim3inVirginia is offline  
post #19 of 22 (permalink) Old 07-14-2014, 08:41 PM
Moderator & Teksid Whore
Super Moderator
 
guitar maestro's Avatar
 
Join Date: Jul 2002
Location: Laredo, Texas
Age: 39
Posts: 11,961
Send a message via MSN to guitar maestro Send a message via Yahoo to guitar maestro
you can rent a scanner for a '99. One that can see the "actual slip across TC" parameter. With this parameter you can actually SEE tc shudder in the numbers. 0 means TC is locked, but if it rises and drops with about the same frequency as you feel the physical shudder (which could be anywhere from 5-15Hz IMO, then that means that is it. Otherwise if it "shudders" but the actual_slip_across_tc parameter remains at 0, then the problem is elsewhere.
guitar maestro is offline  
post #20 of 22 (permalink) Old 07-15-2014, 05:35 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,043
Garage
Does that pid work in our SCT setups, GM?

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #21 of 22 (permalink) Old 07-15-2014, 07:45 PM Thread Starter
13's or Mildly Broken
 
Join Date: Jul 2002
Location: Blair, Nebraska
Age: 36
Posts: 2,670
I did do what was mentioned in post #2, multiple times in fact, and never noticed a change. What threw me off was sometimes it was worse than others. I had a buddy of mine take it for a drive and he's leaning towards suspension over engine or trans. It makes sense to be something loose and/or vibrating so I'll take it to a shop in the next few days and see what they say.

1994 Thunderbird SC 3.8L Supercharged
1999 Crown Victoria P71 4.6
2000 Explorer 5.0
Melon is offline  
post #22 of 22 (permalink) Old 09-22-2014, 02:01 PM
1st Gear Poster
 
Join Date: Jul 2003
Location: Staten Island, NY
Age: 47
Posts: 59
Merc V, the J mod and Lube guard fixed mine. Be sure to drain the torque converter and get all the fluid out. Might want to add a trans cooler as well.
88lx50 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome