4R70W missed second gear - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 06-14-2005, 10:15 AM Thread Starter
2nd Gear Poster
 
Join Date: Jul 2004
Location: Tampa
Age: 60
Posts: 61
4R70W missed second gear

First time this has ever happened. 1994 SC under WOT in Drive this morning, missed second gear. I let off the throttle and as the rpm's came down, second caught and I thought I heard some rattling, but the car has driven fine since. Approximately 90,000 miles, tranny cooler, mercon V, no shudder. I know my 1st-2nd accumulator spring needs replacing since I've got a late-hard 1st-2nd shift, but it's never MISSED the shift before. Any ideas as to the cause/solution?

Black 94 SC
Black 95 SC
Black94SC is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-14-2005, 10:30 AM
Seasoned Veteran Poster
 
Toombs's Avatar
 
Join Date: May 2003
Location: Columbus, Ohio
Age: 39
Posts: 875
My guess....you've spun the roller clutch. No mechanical diode in your transmission...yet. I had the same problem a while back in my 94. It'll get steadily worse until it just won't hold second gear under any kind of throttle. I never let it get that far, but you'll need to either rebuild and update or replace your tranny with a newer one.

Mike

- DOHC 4.6
- 4.56 Trac-Loc
- DirtyDog Converter (3,800)
- SCT Micro Tuner from Blue Oval Chips
- 13.24 @ 103mph


ToombsRacing.com
Toombs is offline  
post #3 of 12 (permalink) Old 06-14-2005, 10:31 AM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
Also, the 1-2 accumulator may have stuck in the bore. You need to get in there and replace the accumulator pistons and springs, soon!

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 06-14-2005, 02:27 PM Thread Starter
2nd Gear Poster
 
Join Date: Jul 2004
Location: Tampa
Age: 60
Posts: 61
Quote:
Originally Posted by Darrin
You need to get in there and replace the accumulator pistons and springs, soon!
I'm just procrastinating - I took the mercon bath once already. I didn't know anything about this web site and the information regarding the 1-2 accumulator spring when I changed the transmission fluid the first time or I would have done it then. The magnet looked like a doughnut with all the filings that were stuck on it. I'm assuming a lot of it must have been from the 1-2 accumulator piston rubbing on the bore. Seems like everything is breaking at once on this dang SC.

No problem this afternoon on the 1-2 WOT shifts though.

Black 94 SC
Black 95 SC
Black94SC is offline  
post #5 of 12 (permalink) Old 06-14-2005, 02:31 PM
Seasoned Veteran Poster
 
Toombs's Avatar
 
Join Date: May 2003
Location: Columbus, Ohio
Age: 39
Posts: 875
That's the way mine started too. It did it once, and then didn't do it again for a long time. And it only does it under very heavy load. It got to where it would do it maybe 2 times in ten, then it did it once at WOT in the middle of a race, and it spun the roller clutch pretty bad. It drove fine all the way home, under light throttle, and then I pulled the tranny that week.

Mike

- DOHC 4.6
- 4.56 Trac-Loc
- DirtyDog Converter (3,800)
- SCT Micro Tuner from Blue Oval Chips
- 13.24 @ 103mph


ToombsRacing.com
Toombs is offline  
post #6 of 12 (permalink) Old 06-14-2005, 02:49 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
Quote:
Originally Posted by Black94SC
The magnet looked like a doughnut with all the filings that were stuck on it. I'm assuming a lot of it must have been from the 1-2 accumulator piston rubbing on the bore. Seems like everything is breaking at once on this dang SC.
The stuff on the magnet isn't from that. The case is aluminum and the piston is aluminum so the magnet wouldn't catch it.

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #7 of 12 (permalink) Old 06-14-2005, 03:55 PM Thread Starter
2nd Gear Poster
 
Join Date: Jul 2004
Location: Tampa
Age: 60
Posts: 61
Quote:
Originally Posted by Darrin
The stuff on the magnet isn't from that. The case is aluminum and the piston is aluminum so the magnet wouldn't catch it.
You're right. I didn't think of that. I guess my transmission is just grindng itself to pieces - bit by bit.

Black 94 SC
Black 95 SC
Black94SC is offline  
post #8 of 12 (permalink) Old 06-14-2005, 04:04 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
LOL, it's a 94. They are good for that.

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #9 of 12 (permalink) Old 06-14-2005, 04:23 PM
Seasoned PostWhore
 
FordFanatic's Avatar
 
Join Date: Mar 2004
Location: sell out lane
Posts: 3,192
yup, that sounds like what mine did.
FordFanatic is offline  
post #10 of 12 (permalink) Old 06-14-2005, 04:41 PM
2nd Gear Poster
 
ptschett's Avatar
 
Join Date: Jan 2005
Location: Fargo, North Dakota
Age: 38
Posts: 104
Garage
Sounds like mine too. I'm thinking I'm going to be looking into late model wrecked-Mustang trannies.

1996 Ford Thunderbird 4.6L/auto, 195k miles, semi-retired
2005 Dodge Dakota Club Cab 4x4 4.7L/auto
2015 Dodge Challenger R/T 5.7 Hemi/auto
Gone but not forgotten: 1973 Mercury Cougar XR-7 351C-2V/FMX - 2010 Dodge Challenger R/T 5.7L/manual
ptschett is offline  
post #11 of 12 (permalink) Old 06-14-2005, 06:05 PM
High-Mileage 4.6L Thrasher
Moderator
 
Johnny Langton's Avatar
 
Join Date: Jul 2002
Location: Texas
Posts: 3,232
Another roller one-way clutch on the way out...
JL

1997 Thunderbird-4.6L/[email protected]
'05 F250 Crewcab 2WD-6.8L V10/5R110/4.10
2010 Lincoln MKT-3.5L EcoBoost V6/[email protected] stock
Fuelly
Johnny Langton is offline  
post #12 of 12 (permalink) Old 06-14-2005, 06:10 PM
Seasoned PostWhore
 
FordFanatic's Avatar
 
Join Date: Mar 2004
Location: sell out lane
Posts: 3,192
must be an epidemic around here lately. oh well, keeps darrin busy.
FordFanatic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome