Wierd 4r70w Tranny issues, need tech help - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-25-2005, 11:29 AM Thread Starter
 
Join Date: Apr 2004
Posts: 23
Wierd 4r70w Tranny issues, need tech help

Just rebuilt the tranny. Only 3 positions work. The car goes into reverse when the lever is on Drive..... I am thinking MLPS???
I will check it all again tonight but would like some additional suggestions...

Here is what I have:
Gear Action
park is ---- park
Reverse -----Nothing
Neutral -----Nothing
Drive -----Reverse
2nd ----- Nothing
1st ----- First gear

Any idea's?
Ponyfreak is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-25-2005, 11:40 AM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 51
Posts: 2,880
Sounds like you don't have your cable alligned correctly or the shift lever is off in the detent

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #3 of 8 (permalink) Old 07-25-2005, 11:49 AM
PostWhore
 
conversion02's Avatar
 
Join Date: Jul 2005
Location: Sycamore/DeKalb, IL
Age: 35
Posts: 1,129
Timb, what cable are you referring to? They lost the throttle cable in 94 when it went all electronic. Didn't the Marks as well?

89 Cougar XR-7...slightly modded, 240 rwhp / 340 rwtq, Best time as of 4/22/12 = 13.11 @ 103.82, 1.78 60'
conversion02 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-25-2005, 11:52 AM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 51
Posts: 2,880
The shifter is cable operated and there is an adjustment braket with about 2 inches of fore and aft movement in it on the side of the trans

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #5 of 8 (permalink) Old 07-25-2005, 12:06 PM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
I think the VB was installed with the lever in the wrong detent.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
post #6 of 8 (permalink) Old 07-25-2005, 12:07 PM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 51
Posts: 2,880
I agree that is the most likely

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #7 of 8 (permalink) Old 07-25-2005, 12:21 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
Quote:
Originally Posted by Silver95Bird
I think the VB was installed with the lever in the wrong detent.
Me too

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #8 of 8 (permalink) Old 07-25-2005, 12:24 PM Thread Starter
 
Join Date: Apr 2004
Posts: 23
thanks for the imput. I will be checking this out tonight
Ponyfreak is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome