98 4r70w stuck in 2nd - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-02-2006, 10:52 PM Thread Starter
 
Join Date: May 2006
Posts: 2
98 4r70w stuck in 2nd

a few days ago i put in a transgo shift kit in my 98 f 150 4.6 went to drive it and it starts off in 2nd and wont come out of 2nd. took it apart agian clean everything made sure i did it right still does the same thing. what would make it stay in 2nd? also the connection that goes though the trans to a black strip that goes across the valvebody to the shift solnoeds i broke the clip that holds the connection togather.

the next day i cleaned all the electronics put dielectric grease on the connections and replaced the clip i broke still the same thing.

when you have the valvebody out sould you here something in the solenoids moving when you tip it back and forth? could i have messed up something in the valve body to make it do this?

when i was putting in the 1-2 and 2-3 shift valves i had to push very hard to get them in could this be the problem? do you think getting the factory tech will fix my problem?

i know this isnt a ford truck site but i was told yall were the kings of the 4r70w

thanks
matt_svt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-03-2006, 12:16 AM
Fry Rice Specialist
 
Casper's Avatar
 
Join Date: Jul 2003
Location: Midland, Michigan
Age: 38
Posts: 4,794
well, you put that trans-blow kit in there, that may explain some of the problem. i forgot what's the exact detail on that trans-blow kit but some other may chime in.

i take that you torque the valvebody down 3 times 1 after each sequence to make sure there's no cross leak right?

the accumulator hard to put it in i remember 1 of mine is hard to put it in because of the spring force but another one is very easy. check if the bore has scored mark and if it does, use some greenpads sponge to smooth it out. before put the accumulator piston in lube the piston's lips with some tranny fluid as lubrication.

the rest will have to let expert to chime in.

My daily job is to fry rice for my customers....

My Bird is the nicest looking in Midland, Michigan

CarDomain Page

Every success are only archieveable through many mistake and that's the learning process.

Anyone looking for EBC Greenstuff front pads for non-sport front brakes?
brand new for $70 bucks shipped to your door within 48 states within United States.
Casper is offline  
post #3 of 7 (permalink) Old 05-03-2006, 07:18 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
You need a whole valvebody now. You cannot install a factory tech plate kit on a trans-go ruined valvebody. The core may not be acceptable either you'll have to ask Gregg on that one. Stuck in second means the transmission has a code you need to find out what that code is.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 05-03-2006, 09:45 AM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
The trans go was a bad idea, but you broke or messed something up in the electronics. 2nd is the limp home mode of the trans and thats what you get when the electronics are not functioning.
Time to get out a volt ohm meter and follow the diagnostics to check continuity for all the components.
Darrin

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #5 of 7 (permalink) Old 05-03-2006, 11:41 PM Thread Starter
 
Join Date: May 2006
Posts: 2
i thought that the factory tech was a whole new valve body. do yall have his email so i can ask him about sending in my old one as core?
matt_svt is offline  
post #6 of 7 (permalink) Old 05-04-2006, 01:06 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Factory Tech is selling a plate kit now for the later transmissions. It is a much cheaper way of doing the same thing excluding pre96 transmissions. He does offer a complete valvebody his Email is Gregg at factorytech dot net I think I will have to check my Factory Tech email to be sure.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #7 of 7 (permalink) Old 05-04-2006, 08:21 AM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 51
Posts: 2,880
Second is the limp home mode but is it possible he reinstalled with the detent switch in the wrong possition so it's selecting second when in drive?

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome