4r70W transmission trouble - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-13-2006, 11:16 PM Thread Starter
 
Join Date: Sep 2006
Posts: 2
Unhappy 4r70W transmission trouble

I've been googling the snot out of this problem. But am coming up more confused...
Here lies my problem.
It shifts from 1st to 2nd, it actually shifts a little hard. It wont shift into 3rd. Overdrive seems to like to slip at about 70 to 80 Km/h.

I just had the transmission completely flushed, the fluid was burnt.
Hwyman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-14-2006, 05:21 AM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
It could be several things, but if the fluid was burnt then its done.
Darrin

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #3 of 3 (permalink) Old 09-14-2006, 10:50 AM
Raoul Duke
 
cougarcragar's Avatar
 
Join Date: May 2004
Location: Pittsburgh, PA
Posts: 1,747
A broken 1-2 accumulator spring could be causing the hard shift.


1996 Mercury Cougar XR7
4.6 - Dynomax-Equipped - Tranny Cooler - 3.27 T/L - 125k Miles
cougarcragar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome