4R70W questions.. no 1st or 4th. MLPS? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 11-10-2006, 12:46 AM Thread Starter
Seasoned PostWhore
 
The_Ghost's Avatar
 
Join Date: Jun 2006
Location: Los Alamitos, CA
Age: 34
Posts: 2,055
4R70W questions.. no 1st or 4th. MLPS?

I have a 4R70W that is not using 1st and 4th gear, and stopped using them after a car-wash with the undercarriage wash.

I have another 4R70W tht behaved similarly when the MLPS was wayyyyyy out of whack (I have since re-adjusted it and 1st and 4th gears came back)

It is obviously some kind of electrical issue, what could possibly get wet that would make the trans start ignoring 1st and 4th gears?

Just trying to do some investigating and figure out what's going on.

Thanks,
Ghost

96 Laser Red 4.6L - Custom
Custom Nascar-Inspired Bodykit - 55* Rear Spoiler - J-modded Trans - 80mm MAF - One-Off Diablosport Chipmaster Revolution Chip/Tune W/Toggle - ScanGaugeII Diagnostics & Data Readout - PBR Brakes - Drilled/Slotted Rotors - SC Wheels & Springs - Falken Tires - KYB GR-1 Shocks/Struts - FSTB - RSTB - RTLB - LECB - 60/40 Split Rear - SC Seats - SC Vac/Boost Gauge
The_Ghost is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-10-2006, 01:01 AM
Banned
 
Join Date: May 2004
Posts: 5,377
-Check Solenoids (Check)
-Check MLPS (Check)
-Check ECU? (Check)
-Check Internal Wiring for tranny (Check)
-Check External Wiring for tranny *Not checked*
-Check External Connections *Not checked*

Those are all the things i can come up with. try searching as its my best friend here

Also got check engine light P0750 which is shift solenoid 1 malfunction. Ive replaced the solenoid and have made lots of people here clueless

Last edited by Porkchop; 11-10-2006 at 01:11 AM.
Porkchop is offline  
post #3 of 6 (permalink) Old 11-10-2006, 01:13 AM Thread Starter
Seasoned PostWhore
 
The_Ghost's Avatar
 
Join Date: Jun 2006
Location: Los Alamitos, CA
Age: 34
Posts: 2,055
8)

yeah, I'm trying to troubleshoot with what I know could make it behave like it is.
It'd be really sweet to have 1st lol.

I'm pretty sure the MLPS is probably doing it, since I really didn't see a whole hell of a lot coming off the tranny, but then again I cant really see the top of it, I can only see the sides.

The problem with search is that it's difficult to find something relevant to the observed symptoms and wording your symptoms correctly so that it yields a result.
I generally check the FAQ, read a few associated threads and if I dont find anything relevant I make a post to try to figure it out. I think I might dig into the Hayne's manual but I really think a Ford FSM would be worth a ton.

96 Laser Red 4.6L - Custom
Custom Nascar-Inspired Bodykit - 55* Rear Spoiler - J-modded Trans - 80mm MAF - One-Off Diablosport Chipmaster Revolution Chip/Tune W/Toggle - ScanGaugeII Diagnostics & Data Readout - PBR Brakes - Drilled/Slotted Rotors - SC Wheels & Springs - Falken Tires - KYB GR-1 Shocks/Struts - FSTB - RSTB - RTLB - LECB - 60/40 Split Rear - SC Seats - SC Vac/Boost Gauge
The_Ghost is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 11-10-2006, 01:31 AM
Banned
 
Join Date: May 2004
Posts: 5,377
Porkchop is offline  
post #5 of 6 (permalink) Old 11-10-2006, 01:41 PM Thread Starter
Seasoned PostWhore
 
The_Ghost's Avatar
 
Join Date: Jun 2006
Location: Los Alamitos, CA
Age: 34
Posts: 2,055
McRoxor

2nd gear poster. w00t.

where are the transmission connectors?

96 Laser Red 4.6L - Custom
Custom Nascar-Inspired Bodykit - 55* Rear Spoiler - J-modded Trans - 80mm MAF - One-Off Diablosport Chipmaster Revolution Chip/Tune W/Toggle - ScanGaugeII Diagnostics & Data Readout - PBR Brakes - Drilled/Slotted Rotors - SC Wheels & Springs - Falken Tires - KYB GR-1 Shocks/Struts - FSTB - RSTB - RTLB - LECB - 60/40 Split Rear - SC Seats - SC Vac/Boost Gauge

Last edited by jamesD; 11-15-2006 at 10:40 AM.
The_Ghost is offline  
post #6 of 6 (permalink) Old 11-15-2006, 07:43 AM
6th Gear Poster
 
wether's Avatar
 
Join Date: Feb 2004
Location: Tomball, TX
Age: 42
Posts: 585
Send a message via AIM to wether
The external transmission wiring harness connector is located on the driver's side of the transmission cross member. . . . Is that the connector that you are looking for? The Transmission connector (connecting external wiring harness to the internal wiring harness) is located on the passenger side rear of the transmission it that corner of the transmission pan, but on "top". . . .the plug points down into the transmission and the connector is usually white unless it is covered with grease or something.

Currently In the Short Bus Garage:
2 - '94 T-bird LX's 4.6L (one with 300,000+ miles and one with 200,000+ miles)
1 - '97 Mark VIII LSC - INTECH V8 (120,000+ miles)
1 - '97 F150 XLT 4x4 Flareside, 4.6L (130,000+ miles) - Currently being dismantled and rebuilt with upgrades!
1 - '00 Mustang GT (likes to accelerate with the brake on!), 4.6L (60,000+ miles - only comes out when I need to get somewhere fast.)

oh yeah, and they all have 4R70W's
wether is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome