Trans not shifting after replacing valve body - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-10-2019, 03:27 AM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 13
Trans not shifting after replacing valve body

Replaced the valve body on my 91 thunderbird 5.0 aod, with a performance automatic transmission street/strip valve body, now it won't shift out of first. It will go into park, neutral, but won't shift out of 1st when in drive or overdrive. Fluid level is fine, just looking for ideas of where I could've gone wrong.
Fordmuscle53 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-10-2019, 09:52 AM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,000
Garage
Quote:
Originally Posted by Fordmuscle53 View Post
Replaced the valve body on my 91 thunderbird 5.0 aod, with a performance automatic transmission street/strip valve body.
I'd say about right there.

Who built the VB?

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is online now  
post #3 of 7 (permalink) Old 08-11-2019, 02:50 AM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 13
Quote:
Originally Posted by Grog6 View Post
Quote:
Originally Posted by Fordmuscle53 View Post
Replaced the valve body on my 91 thunderbird 5.0 aod, with a performance automatic transmission street/strip valve body.
I'd say about right there.

Who built the VB?
Performance automatic transmissions
Fordmuscle53 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-11-2019, 10:11 AM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,111
Garage
You should still have some sort of manual engagement unless you did something wrong during install or they gave you a VB with a stuck valve, or you are missing check ball, etc .. take the VB back out, and do it all over again - or contact the seller of the VB for assistance. Only way to check the VB is to bench test or throw a pressure gauge on the trans to verify fluid is going where it needs to.
dDUBb is offline  
post #5 of 7 (permalink) Old 08-11-2019, 01:13 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 13
Quote:
Originally Posted by dDUBb View Post
You should still have some sort of manual engagement unless you did something wrong during install or they gave you a VB with a stuck valve, or you are missing check ball, etc .. take the VB back out, and do it all over again - or contact the seller of the VB for assistance. Only way to check the VB is to bench test or throw a pressure gauge on the trans to verify fluid is going where it needs to.
Ok I appreciate it, I will have to call them monday
Fordmuscle53 is offline  
post #6 of 7 (permalink) Old Yesterday, 09:23 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 13
Called them today, said it was most likely the TV pressure needs adjustment
Fordmuscle53 is offline  
post #7 of 7 (permalink) Old Yesterday, 10:18 PM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,111
Garage
Quote:
Originally Posted by Fordmuscle53 View Post
Called them today, said it was most likely the TV pressure needs adjustment
The trans should still shift even if you disconnect the TV cable from the Throttle body completely .. although it would shift at full pressure resulting in premature failure eventually. Unless you goofed up somewhere during the install on the VB end of the TV cable.


Need more information ..

What did you do .. exactly .. during removal / installation ?

and more importantly ..

Why did you replace the valve body in the first place ?
dDUBb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
charlotte94
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans Running Hot, Not Shifting Bill Rivers 4R70W Transmissions 27 01-05-2013 01:13 AM
99 trans valve body??? djoc2000 Drive Train 2 11-15-2005 05:47 PM
Not MLPS, Not TPS, Not Shift Solenoids, Not Internal...What's going on? EPelezo Drive Train 43 06-05-2005 04:40 PM
Shifting Gears...Replacing Brake Light Switch ???? BeirutsFinest General Tech 7 08-25-2003 11:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome