Grinding when in reverse - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-03-2008, 12:11 PM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
Grinding when in reverse

This is my 93 5.0 Bird, with under 95,000 miles on it. I recently started hearing what I can only describe as a fine tooth grinding coming from the rear of my car when attempting to move in reverse. It doesn't do this all the time, and there's nothing in particular that changes when it does it. I've checked all the brake hardware, and from the best I can tell, the axles appear to be seated in firmly, but this is still coming up. It does not do it in forward motion, no matter how hard i step on it. The car will move in reverse, but continues to make this noise. Any thoughts. I know I can drain the rear diff and look at the fluid, but if I do that, I'd like to have some thoughts once I get down there.

Thanks!

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-03-2008, 12:44 PM
PostWhore
 
Join Date: Apr 2008
Posts: 1,716
Send a message via Yahoo to 94 Thunderbird XX
Here's my thoughts on that, if you're positive the noise comes from the rear.

Brakes dragging. Sounds crazy, but I've had that happen before. And it only did it in Reverse! New shoes/pads and drums/rotors made it all go away.

Pinion gear bushings severely worn or misadjusted. Now, I'm not sure about the Ford 8.8 rear setup as far as it having crush-to-spec pinion bushings or what... but if it's discombooberated it could allow the pinion gear to physically move fore and aft and cause the gear mesh to get way off. Explains why it does it only in Reverse. My Roadrunner had the crush-to-spec pinion bushing and when it wore out you could actually see the driveshaft move fore and aft depending on which way you turned the tires by hand when the rear tires were off the ground. Made a horrid noise in Reverse.

Some of this you may have thought of and already checked. But it's difficult to "go by ear" when you just can't hang underneath the car and find the exact problem while going down the road like that one commercial shows.....yeah. Don't try that.

Delete my account.
94 Thunderbird XX is offline  
post #3 of 10 (permalink) Old 10-03-2008, 01:00 PM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
Well I will recheck the braking stuff again, it's about time to replace the drums and all that anyway, so "go cheap stuff." Since this has started, I've had a pretty bad vibration and shimmy, so the brakes have been prime suspect up to this point, but when I heard the grinding it caused me to doubt myself just a bit. I'll take a look at it and post back.

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 10-03-2008, 01:13 PM
PostWhore
 
Join Date: Apr 2008
Posts: 1,716
Send a message via Yahoo to 94 Thunderbird XX
The "vibration and shimmy" part along with the grinding would lead me closer to the drivetrain parts than the brake parts. Unless that vibe n shimmy only happened when braking, of course.

Can you get the rear tires off the ground (only one tire if you don't have Trak Loc) and turn a tire by hand back and forth to see if you can see or hear anything happening?

Delete my account.
94 Thunderbird XX is offline  
post #5 of 10 (permalink) Old 10-04-2008, 11:42 AM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
Here's something that I forgot, this grinding also happens when I downshift, as in, if I'm cruising in OD, and drop to D, it can do it, again not always, but it's happening. Here's something else. When I was doing the brake work, if I rotate a tire forward, it stops as one would expect it to, but if I rotate it to the reverse, when it stops, it makes a low thud unlike the stop to the forward motion. I do have a vibration when I apply the brakes, I think I'm needing to re-bleed the brakes for that, because it's not always there. If I am coming to a stop from a high RPM run, I tend to have no vibration, but if it's just a highway cruise, and I hit the brakes, I feel it all over. I guess we'll see soon enough. I'll probably wait to hear back on here before I go too much further.

Thanks again for the input.

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
post #6 of 10 (permalink) Old 11-14-2008, 11:58 AM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
Any ideas, I know it's been a while, but I still haven't been able to pinpoint this yet. More drive time has given me this.
1. During solid acceleration, no vibration, usually causes the vibration to stop if I accelerate harder.
2. (Possibly unrelated) I do have a vibration in braking, but it goes away after hard acceleration. Example, say I'm coming up a hill, and I mash it, running high RPM's and have to hit the brakes, they will be solid and smooth. Cruise a while, and push them, and it's wobble time. BAD!
3. I think the squeaking sound that I was hearing the resembles grinding at times, could be one of the springs in my rear drum, I'll isolate this soon, but the clunk and slop has me concerned.
4 Lastly, it feels as though the drivetrain is sloppy. If I'm slowing down, just coasting letting the engine do the work and hit the gas, there's a large thud, like a sloppy joint, but each time I check the Ujoints they are solid.

So if any of that helps narrow this down, I would much appreciate the input. I'm getting near the end of the driving season for this car, since winter will awaken the 79 Bronco for snow play, but I still want to make this right.

Thanks for reading the novel.

Scott

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
post #7 of 10 (permalink) Old 11-20-2008, 08:41 PM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
**bump**

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
post #8 of 10 (permalink) Old 11-20-2008, 10:30 PM
No, Mr. Lemmywinks, No!!!

Super Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,171
Garage
Put the car up so you can rotate the rear wheels, and have someone hold one of them, while you turn the other one with the vehicle in park.

Look closely at the u-joints, and the crimped sections of driveshaft itself. Look for play or movement. Mine had one bearing of a ujoint bad.

The driveshaft is two pieces, and it can come apart. Mine rattled when I replaced it...scary.

It also took out the rear end gears and the transmission tailshaft bushing.

Search for vibration problems; you'll see this is a fairly common thing.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is online now  
post #9 of 10 (permalink) Old 11-24-2008, 02:25 PM Thread Starter
4th Gear Poster
 
soundman502's Avatar
 
Join Date: Oct 2005
Location: Indiana
Age: 37
Posts: 212
Garage
Thanks Grog, I'll search that, and take a look at your mentioned points and see what comes of it all.

1996 Thunderbird LX 4.6L 147,000 mi.
Mods: Stock

1979 Ford Bronco Custom 5.8L Modified 188,000 mi.
http://www.cardomain.com/ride/2547728
soundman502 is offline  
post #10 of 10 (permalink) Old 02-09-2009, 09:49 AM
PCD
Confirmed V6 Nut
 
Join Date: Aug 2002
Location: Dubuque, Iowa
Age: 63
Posts: 2,261
Scott,

Did you find the problem? Sounds like the problem I had, bad Pinion Bearing.

The Parts Bin Special is DEAD! It is being parted out.
PCD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome